SourceOne: не удается получить доступ к данным Discovery Manager «A problem has occurred» из-за сбоя запуска служб архивации
Summary: При выборе какого-либо элемента из набора результатов в клиенте Discovery Manager отображается сообщение об отсутствии доступа к элементу «A problem has occurred».
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Доступ к данным работал, но перестал работать.
Не удается запустить службы архивации SourceOne.
Невозможно получить доступ к данным с помощью клиента Discovery Manager или веб-поиска.
Клиент Discovery Manager сообщает «A problem has occurred». Описание: Невозможно извлечь сообщение и/или дополнительную информацию.
Файл ExAsArchive.exe.log, найденный в каталоге \Logs на компьютерах, где установлены службы архивации SourceOne, сообщает об ошибке «Failed to claim the network share for archive location».
Не удается запустить службы архивации SourceOne.
Невозможно получить доступ к данным с помощью клиента Discovery Manager или веб-поиска.
Клиент Discovery Manager сообщает «A problem has occurred». Описание: Невозможно извлечь сообщение и/или дополнительную информацию.
Файл ExAsArchive.exe.log, найденный в каталоге \Logs на компьютерах, где установлены службы архивации SourceOne, сообщает об ошибке «Failed to claim the network share for archive location».
Cause
Одна или несколько архивных папок имеют местонахождение хранилища, которое ссылается на недоступное местонахождение.
Resolution
Сетевой путь к местонахождению архива недоступен.
Проверьте свойства архивных папок в консоли SourceOne.
Местонахождение хранилища должно быть доступно.
Переведите сетевое расположение в оперативный режим.
Если сетевое расположение было изменено, и его нельзя вернуть к предыдущему пути, обратитесь за помощью в службу технической поддержки.
Проверьте свойства архивных папок в консоли SourceOne.
Местонахождение хранилища должно быть доступно.
Переведите сетевое расположение в оперативный режим.
Если сетевое расположение было изменено, и его нельзя вернуть к предыдущему пути, обратитесь за помощью в службу технической поддержки.
Affected Products
Data Protection, SourceOne Discovery ManagerArticle Properties
Article Number: 000183010
Article Type: Solution
Last Modified: 02 Jun 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.