PowerStore:SupportAssist 無法重新啟用並傳回錯誤:ServiceLevel Selection same as existing serviceLevel

Summary: SupportAssist 可能無法重新啟用並傳回錯誤: Encountered an exception enabling SupportAssist Remote Access: Error Response: ServiceLevel Selection same as existing serviceLevel

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

在因故障診斷或其他原因而暫時停用後,可能無法重新啟用 SupportAssist,並傳回錯誤:
 
Enabling SupportAssist failed on one or more appliances.

Encountered an exception enabling SupportAssist Remote Access: Error Response: ServiceLevel Selection same as existing serviceLevel (Encountered an exception enabling SupportAssist Remote Access: Error Response: ServiceLevel Selection same as existing serviceLevel)



PowerStore Manager (UI) 中的所見內容範例:
image.png

 
image.png

Cause

在極少數情況下,SupportAssist 的狀態無法在管理層與 SupportAssist 服務之間正確同步。

SupportAssist 引擎可能會保留之前使用特定組態設定的「記憶體」,而當收到以相同組態啟用的新嘗試時,便會傳回「ServiceLevel Selection same as existing serviceLevel」的錯誤訊息。

Resolution

最簡單的因應措施是暫時使用與之前設定的不同類型或組態來啟用 SupportAssist。

例如,如果在停用前,SupportAssist 設定為透過遠端存取進行直接連線/遠端支援的,請嘗試使用不使用遠端存取/遠端支援來啟用。當系統接受,且 SupportAssist 透過新組態啟用後,您可以停用並切換回預期的 SupportAssist 類型。

永久修正將在未來的 PowerStoreOS 版本中提供。

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000T

Products

PowerStore 9000X
Article Properties
Article Number: 000183691
Article Type: Solution
Last Modified: 02 Mar 2021
Version:  1
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