VPLEX: Efter ændring af adgangskode til Active Directory Bind bruger til LDAPS mislykkes omkonfigurationen

Summary: Efter ændring af adgangskode for Active Directory Bind User for LDAPS på Active Directory-serveren mislykkes omkonfigurationen på VPlex-klynger. AD-brugeren kan ikke længere godkendes på VPlex. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Påvirket hardware:

Dell EMC-hardware: VPLEX VS2
Dell EMC-hardware: VPLEX – Lokal
Dell EMC-hardware: VPLEX-Metro-påvirket
 
VPLEX GeoSynchrony-software:

Dell EMC-software: GeoSynchrony 5.5.x
Dell EMC-software: GeoSynchrony 6.0.x
Dell EMC-software: GeoSynchrony 6.1.x
Dell EMC-software: Dell EMC-software til GeoSynchrony 6.2.0.03
: GeoSynchrony 6.2.0.04

Symptomer: 

  1. VPLEX-bruger, der er godkendt af AD Server, kan ikke logge på VPLEX.

  2. VPLEX LDAPS-konfiguration fjernet og kan ikke genkonfigureres, fordi kommandoen "authentication directory-service configure" mislykkedes med " ldap_sasl_bind(SIMPLE): Kan ikke kontakte LDAP-server (-1) "

 

Cause

Brugeren holder Active Directory Server opdateret, og aktuelle versioner kræver TLS-version 1.1 eller 1.2 (i dette tilfælde Windows 2016-server). På VPLEX-administrationsserveren, eller MMCS, er SLES 11.4 i brug; dette omfatter OpenSSL version 0.9.8. Denne version understøtter ikke TLS version 1.1 og 1.2.

OpenSSL version 0.9.8 har ikke længere modtaget support siden 1. januar 2016 og modtager ikke længere opdateringer.
Den mindste openSSL-version, der understøtter TLS 1.1 og 1.2, er version 1.0.1.

Resolution

VPLEX Engineering-udviklingsteamet arbejder på en løsning til at løse problemet. I øjeblikket, VPLEX bruger SLES11 SP4, planen er at opgradere til SLES15 og gøre ændringerne, kompleksiteten involveret i tweaking koden, derfor en masse test foregår.

Affected Products

VPLEX, VPLEX Series

Products

VPLEX VS2, VPLEX VS6
Article Properties
Article Number: 000183742
Article Type: Solution
Last Modified: 10 Sep 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.