VPLEX: dopo la modifica della password dell'utente Bind di Active Directory per LDAPS, la riconfigurazione non riesce

Summary: Dopo la modifica della password dell'utente Bind di Active Directory per LDAPS sul server Active Directory, la riconfigurazione nei cluster VPLEX non riesce. L'utente AD non può più autenticarsi su VPLEX. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Hardware interessato:

Hardware Dell EMC: VPLEX VS2
Hardware Dell EMC: VPLEX-Local
Hardware Dell EMC: VPLEX-Metro
 
Software VPLEX GeoSynchrony interessato:

Software Dell EMC: GeoSynchrony 5.5.x
Software Dell EMC: GeoSynchrony 6.0.x
Software Dell EMC: GeoSynchrony 6.1.x
Software Dell EMC: GeoSynchrony 6.2.0.03
Software Dell EMC: GeoSynchrony 6.2.0.04

Sintomi: 

  1. L'utente VPLEX autenticato dal server AD non può effettuare l'accesso a VPLEX.

  2. Configurazione VPLEX LDAPS rimossa e non riconfigurata, poiché il comando "authentication directory-service configure"-command ha avuto esito negativo con "ldap_sasl_bind(SIMPLE): Can't contact LDAP server (-1) "

 

Cause

L'utente mantiene aggiornato il server Active Directory e le versioni correnti richiedono TLS 1.1 o 1.2 (in questo caso Windows Server 2016). Sul server di gestione VPLEX o MMCS è in uso SLES 11.4, che include OpenSSL versione 0.9.8. Questa versione non supporta TLS versioni 1.1 e 1.2.

OpenSSL versione 0.9.8 ha raggiunto la fine del supporto dal 1° gennaio 2016 e non riceve più aggiornamenti.
La versione minima di openSSL che supporta TLS 1.1 e 1.2 è la versione 1.0.1.

Resolution

Il team di sviluppo VPLEX Engineering sta lavorando a una soluzione per risolvere il problema. Attualmente, per VPLEX con SLES11 SP4 si prevede di eseguire l'aggiornamento a SLES15 e apportare le modifiche. Per via della complessità associata alla modifica del codice, sono in corso molti test.

Affected Products

VPLEX, VPLEX Series

Products

VPLEX VS2, VPLEX VS6
Article Properties
Article Number: 000183742
Article Type: Solution
Last Modified: 10 Sep 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.