CloudIQ Enabled Device(s) Shows As “Disconnected.”

Summary: The CloudIQ enabled device(s) that previously had been showing in CloudIQ as “Connected” is now showing as “Disconnected” and the device is not showing updated data in the CloudIQ UI.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

After executing the “ESRS Diagnostics - HTTPS Log” on the centralized gateway virtual edition (SRS VE) via https://servicelink.emc.com/ and attempting to review the output in the \httpslogs\logs\httpd, all of the files within the httpd directory are found to be 0 KB in size.

Cause

This is an indication that the /var/log/ directory on the SRS VE VM has run out of free space which would prevent data from being sent from the CloudIQ enabled device to the gateway.  This will need to be verified.

Resolution

In order to verify current capacity of the /var/log/ on the centralized gateway VM, please run the “ESRS Diagnostics - Operating System” script and review the output (gwosinfo.txt).  Under the section “Hard disk information” one will see the following line with the capacity of the /var/log/ directory on the host:
 
/dev/mapper/esrsVG-LVvar_log           7.7G  7.7G     0 100% /var/log

The above /var/log/ directory is 100% full and will need to be cleared in order to successfully send CloudIQ data back to Dell EMC.  It is strongly suggested that a backup of this directory is taken, a snapshot if possible, before any files in the /var/log/ directory are cleared.

Please do the following to free up space in the /var/log directory on the SRS VE VM:
 
1.  Go to the /var/log directory.
2.  Run: 
du -sh * | sort -sh

    (The above will show you files in the directory by size)

3.  Files can be cleared to free space, it would be best to clear the largest first.

4.  Reboot the gateway’s VM.

Once the gateway VM has restarted, the services should start to process files as expected and the CloudIQ enabled device(s) that had once been reporting CloudIQ data will resume to do so.

If further assistance is needed with this procedure or there are any additional questions about this issue, please engage the E2E team (for SRS VE gateway support).

Products

CloudIQ, CloudIQ
Article Properties
Article Number: 000184018
Article Type: Solution
Last Modified: 08 Nov 2021
Version:  4
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