EHC: vRealize Orchestrator-gebruiker kan het workflowtoken niet weergeven, ook al is de machtiging 'weergeven' toegewezen aan het gebruikersaccount
Summary: Een gebruiker moet elke actieve instantie en de status van elke workflow bekijken. Volgens de vereisten voor beveiligingsnaleving is het alleen vereist dat aan het gebruikersaccount de machtiging weergeven of inspecteren is toegewezen. Nadat de gebruiker zich met dit account bij de vRealize Orchestrator-client had aangemeld, bleek dat hij de workflowtokens niet kon weergeven (logboek met workflow van elke instantie op een bepaald tijdstip). Het beheerdersaccount kan de workflows bekijken. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Een gebruiker moet elke instance bekijken die wordt uitgevoerd en de status van elke workflow. Volgens de vereisten voor beveiligingsnaleving is het alleen vereist dat aan het gebruikersaccount de machtiging weergeven of inspecteren is toegewezen.
Nadat de gebruiker zich met dit account heeft aangemeld bij de vRealize Orchestrator-client, bleek dat hij de werkstroomtokens (logboek met werkstroom van elke instantie op een bepaald tijdstip) niet kon weergeven.
Het beheerdersaccount kan de workflows bekijken.
De configuratie maakt gebruik van het vRO-aanmeldingsaccount met geïntegreerde Active Directory.

Nadat de gebruiker zich met dit account heeft aangemeld bij de vRealize Orchestrator-client, bleek dat hij de werkstroomtokens (logboek met werkstroom van elke instantie op een bepaald tijdstip) niet kon weergeven.
Het beheerdersaccount kan de workflows bekijken.
De configuratie maakt gebruik van het vRO-aanmeldingsaccount met geïntegreerde Active Directory.

Cause
Dit werkt zoals bedoeld. Wanneer u een Active Directory-account gebruikt, moet het gebruikersaccount volledige machtiging hebben, inclusief beheerder, bewerken, weergeven, inspecteren en uitvoeren om de werkstroomtokens of logboeken weer te geven.
Tokens zijn standaard vergrendeld achter beheerdersgebruikers. Logboeken voor workflowfouten zijn tokens waarvoor door het ontwerp beheerderstoegang vereist is. Weergavemachtiging zijn de meest elementaire tokens waarmee alleen de workflows kunnen worden bekeken. Machtigingen voor het kunnen weergeven van logboeken omvatten de details van waarom de workflow is mislukt, waaronder gevoelige informatie zoals referenties, IP-adres, DNS- of DHCP-namen, en wordt daarom geblokkeerd door het ontwerp. Met de weergavemachtigingen kan de gebruiker de elementen in de werkstroom bekijken, maar geen schema's of scripts bekijken.
Tokens zijn standaard vergrendeld achter beheerdersgebruikers. Logboeken voor workflowfouten zijn tokens waarvoor door het ontwerp beheerderstoegang vereist is. Weergavemachtiging zijn de meest elementaire tokens waarmee alleen de workflows kunnen worden bekeken. Machtigingen voor het kunnen weergeven van logboeken omvatten de details van waarom de workflow is mislukt, waaronder gevoelige informatie zoals referenties, IP-adres, DNS- of DHCP-namen, en wordt daarom geblokkeerd door het ontwerp. Met de weergavemachtigingen kan de gebruiker de elementen in de werkstroom bekijken, maar geen schema's of scripts bekijken.
Resolution
Stel het AD-gebruikersaccount in met volledige vRO-clientmachtiging om de workflowtokens of logboeken te bekijken vanuit het huidige functieperspectief.
Eventuele andere vereisten moeten worden aangevraagd als verbetering.
https://kb.vmware.com/s/article/1002123?lang=en_us https://www.vmware.com/company/contact/contactus-prod-request.html
Eventuele andere vereisten moeten worden aangevraagd als verbetering.
https://kb.vmware.com/s/article/1002123?lang=en_us https://www.vmware.com/company/contact/contactus-prod-request.html
Products
vRealize Orchestrator (vRO) Platforms, vRealize Orchestrator (vRO) PlatformsArticle Properties
Article Number: 000184041
Article Type: Solution
Last Modified: 19 Aug 2021
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.