EHC: пользователь vRealize Orchestrator не смог просмотреть маркер рабочего процесса, даже если учетной записи пользователя было назначено разрешение «view»
Summary: Пользователь должен просматривать каждый запущенный экземпляр и состояние каждого рабочего процесса. В соответствии с требованиями безопасности, учетной записи пользователя требуется только назначить разрешение на просмотр или проверку. После входа пользователя в клиент vRealize Orchestrator с этой учетной записью оказалось, что он не может просмотреть маркеры рабочего процесса (журнал выполнения рабочего процесса для каждого экземпляра в определенное время). Учетная запись администратора может просматривать рабочие процессы. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Пользователь должен просматривать каждый запущенный экземпляр и состояние каждого рабочего процесса. В соответствии с требованиями безопасности, учетной записи пользователя требуется только назначить разрешение на просмотр или проверку.
После входа пользователя в клиент vRealize Orchestrator с этой учетной записью оказалось, что он не может просмотреть маркеры рабочего процесса (журнал выполнения рабочего процесса каждого экземпляра в определенное время).
Учетная запись администратора может просматривать рабочие процессы.
Для конфигурации используется учетная запись входа vRO с интегрированной службой Active Directory.

После входа пользователя в клиент vRealize Orchestrator с этой учетной записью оказалось, что он не может просмотреть маркеры рабочего процесса (журнал выполнения рабочего процесса каждого экземпляра в определенное время).
Учетная запись администратора может просматривать рабочие процессы.
Для конфигурации используется учетная запись входа vRO с интегрированной службой Active Directory.

Cause
Система работает надлежащим образом. При использовании учетной записи Active Directory учетная запись пользователя должна иметь все разрешения, включая разрешения admin, edit, review, examination и execute, для просмотра маркеров или журналов рабочего процесса.
Маркеры изначально заблокированы за пользователями-администраторами. Журналы сбоев рабочего процесса — это маркеры, для которых по определению требуется доступ администратора. Разрешение на просмотр — это самые основные токены, которые позволяют просматривать только рабочие процессы. Разрешения на просмотр журналов включают сведения о причине сбоя рабочего процесса, в том числе конфиденциальную информацию, такую как учетные данные, IP-адрес, имена DNS или DHCP, которые блокируются по умолчанию. Разрешения View позволяют пользователю просматривать элементы рабочего процесса, но не могут просматривать схему или сценарии.
Маркеры изначально заблокированы за пользователями-администраторами. Журналы сбоев рабочего процесса — это маркеры, для которых по определению требуется доступ администратора. Разрешение на просмотр — это самые основные токены, которые позволяют просматривать только рабочие процессы. Разрешения на просмотр журналов включают сведения о причине сбоя рабочего процесса, в том числе конфиденциальную информацию, такую как учетные данные, IP-адрес, имена DNS или DHCP, которые блокируются по умолчанию. Разрешения View позволяют пользователю просматривать элементы рабочего процесса, но не могут просматривать схему или сценарии.
Resolution
Настройте учетную запись пользователя Active Directory с полным разрешением клиента vRO для просмотра маркеров или журналов рабочего процесса с точки зрения текущей функции.
Любые другие требования должны быть запрошены в качестве улучшения.
https://kb.vmware.com/s/article/1002123?lang=en_us https://www.vmware.com/company/contact/contactus-prod-request.html
Любые другие требования должны быть запрошены в качестве улучшения.
https://kb.vmware.com/s/article/1002123?lang=en_us https://www.vmware.com/company/contact/contactus-prod-request.html
Products
vRealize Orchestrator (vRO) Platforms, vRealize Orchestrator (vRO) PlatformsArticle Properties
Article Number: 000184041
Article Type: Solution
Last Modified: 19 Aug 2021
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.