Робочі процеси NetWorker VMware не можуть завантажити інвентар, оскільки кількість сеансів обмежена
Summary: Помилка групи NetWorker VMware з динамічною асоціацією з помилкою "Кількість сеансів обмежена"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Група NetWorker VMware з динамічною асоціацією не працює з помилкою «Кількість сеансів обмежена <кількістю>. Існуючі сеанси – це <числові>
робочі процеси NetWorker, пов'язані з типом групи: VMware і має включену динамічну асоціацію (Tag based association), завершує збій з помилкою "Не вдалося завантажити інвентар". Детальна помилка нижче:
робочі процеси NetWorker, пов'язані з типом групи: VMware і має включену динамічну асоціацію (Tag based association), завершує збій з помилкою "Не вдалося завантажити інвентар". Детальна помилка нижче:
Статус сеансу інвентаризації повертається з помилкою. Помилка: 'Не вдалося завантажити інвентар з '<vCenter name>'. Не вдалося завантажити метадані категорії/тегування. Не вдалося увійти до служби CIS за адресою 'HTTPS://< vCenter name>/rest/com/vmware/cis/session'. Метод 'POST' до служби CIS за адресою 'HTTPS://< vCenter name>/rest/com/vmware/cis/session' відповів кодом 503: Помилка від сервісу СНД: «Кількість сеансів обмежена 3000. Кількість діючих сеансів становить 3000.%! (ЗАЙВИЙ рядок=3000, рядок=3000)''.
Робочі процеси запускаються нормально після перезапуску через певний проміжок часу.
Cause
Ця проблема спостерігається, коли сеанси API VMware встановлено на 3000, а vCenter вже прийняв 3000 сеансів на момент виклику інвентаризації NetWorker.
Resolution
Зверніться до адміністратора VMware, щоб збільшити кількість сеансів RestAPI у vCenter. З цією зміною адміністратор VMware також повинен планувати збільшення пам'яті, виділеної для кінцевих точок vAPI.
Affected Products
NetWorker FamilyArticle Properties
Article Number: 000184075
Article Type: Solution
Last Modified: 02 Nov 2021
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.