Dell Security Management Server Virtual 10.2.13 ne voit pas la mise à jour 10.2.14
Summary: Après l’échec de la mise à niveau vers la version 10.2.14, Dell Security Management Server Virtual 1v0.2.13 peut ne plus voir la mise à jour 10.2.14.
Symptoms
Produits concernés :
- Dell Security Management Server Virtual
Versions concernées :
- v10.2.13
Cause
Au cours du processus de mise à niveau, l’emplacement du référentiel du package Dell Security Management Server Virtual est ignoré et n’est pas affiché lorsque certaines défaillances se produisent.
Resolution
Les étapes suivantes décrivent comment supprimer les commentaires de l’emplacement du référentiel.
- Connectez-vous à la console d’administration Dell Security Management Server Virtual avec
delluser. - Sélectionnez Launch Shell dans le menu principal.

Figure 1 : (en anglais uniquement) Démarrer le Shell
- Basculez l’utilisateur sur
dellsupportavec la commandesu dellsupport(Mot de passe par défaut :dellsupport).

Figure 2 : (En anglais uniquement) Changer d’utilisateur
- Exécutez la commande
sudo vi /etc/apt/sources.list.d/dsmsv.listpour ouvrir le fichier dans l’éditeur VI.

Figure 3 : (En anglais uniquement) sudo vi /etc/apt/sources.list.d/dsmsv.list
- Une fois le fichier ouvert dans vi, vous devriez voir la ligne ci-dessous. Appuyez sur le raccourci clavier
ipour activer le mode d’insertion.

Figure 4 : (en anglais uniquement) #deb https://dist.ddsproduction.com bionic principal
- Utilisez les touches fléchées pour déplacer le curseur sur le caractère dièse au début de la ligne, supprimer le caractère et ajouter un espace au début de la ligne.

Figure 5 : (En anglais uniquement) Supprimer #
- Pour quitter le mode d’insertion, appuyez sur la touche Échap. Saisissez
:wqet appuyez sur Entrée pour enregistrer le fichier.

Figure 6 : (En anglais uniquement) saisir :wq et appuyez sur Entrée
- Quittez le
dellsupportContexte utilisateur en saisissantexit. - Revenez à la console en saisissant
exitNouveau.
Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
Accédez à TechDirect pour générer une demande de support technique en ligne.
Pour plus d’informations et de ressources, rejoignez le Forum de la communauté Dell Security.