Dell Security Management Server Virtual 10.2.13 ne voit pas la mise à jour 10.2.14

Summary: Après l’échec de la mise à niveau vers la version 10.2.14, Dell Security Management Server Virtual 1v0.2.13 peut ne plus voir la mise à jour 10.2.14.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Produits concernés :

  • Dell Security Management Server Virtual

Versions concernées :

  • v10.2.13

Cause

Au cours du processus de mise à niveau, l’emplacement du référentiel du package Dell Security Management Server Virtual est ignoré et n’est pas affiché lorsque certaines défaillances se produisent.

Resolution

Les étapes suivantes décrivent comment supprimer les commentaires de l’emplacement du référentiel.

  1. Connectez-vous à la console d’administration Dell Security Management Server Virtual avec delluser.
  2. Sélectionnez Launch Shell dans le menu principal.

Launch Shell
Figure 1 :
(en anglais uniquement) Démarrer le Shell

  1. Basculez l’utilisateur sur dellsupport avec la commande su dellsupport (Mot de passe par défaut : dellsupport).

Switch User
Figure 2 : (En anglais uniquement) Changer d’utilisateur

  1. Exécutez la commande sudo vi /etc/apt/sources.list.d/dsmsv.list pour ouvrir le fichier dans l’éditeur VI.

Commande VI
Figure 3 : (En anglais uniquement) sudo vi /etc/apt/sources.list.d/dsmsv.list

  1. Une fois le fichier ouvert dans vi, vous devriez voir la ligne ci-dessous. Appuyez sur le raccourci clavier i pour activer le mode d’insertion.

Appuyez sur i
Figure 4 : (en anglais uniquement) #deb https://dist.ddsproduction.com bionic principal

  1. Utilisez les touches fléchées pour déplacer le curseur sur le caractère dièse au début de la ligne, supprimer le caractère et ajouter un espace au début de la ligne.

Supprimer le hachage et ajouter de l’espace
Figure 5 : (En anglais uniquement) Supprimer #

  1. Pour quitter le mode d’insertion, appuyez sur la touche Échap. Saisissez :wq et appuyez sur Entrée pour enregistrer le fichier.

Quitter le mode d’insertion
Figure 6 : (En anglais uniquement) saisir :wq et appuyez sur Entrée

  1. Quittez le dellsupport Contexte utilisateur en saisissant exit.
  2. Revenez à la console en saisissant exit Nouveau.

Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
Accédez à TechDirect pour générer une demande de support technique en ligne.
Pour plus d’informations et de ressources, rejoignez le Forum de la communauté Dell Security.

 

Additional Information

 

Videos

 

Affected Products

Dell Encryption
Article Properties
Article Number: 000184182
Article Type: Solution
Last Modified: 04 Mar 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.