XC 13G | iDRAC 2.70.70.70 | Aktualizacje LCM kończą się niepowodzeniem z zatrzymaniem WSMAN po wielu zapytaniach
Summary: Aktualizacje LCM mogą zakończyć się niepowodzeniem na platformie XC 13G z zainstalowanym oprogramowaniem wewnętrznym kontrolera iDRAC w wersji 2.70.70.70.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Aktualizacje LCM mogą zakończyć się niepowodzeniem na platformie XC 13G z zainstalowanym oprogramowaniem wewnętrznym kontrolera iDRAC w wersji 2.70.70.70. WSMAN zatrzyma się również po wielu zapytaniach.
Dodatkowe objawy to:
- pta_debug.log wyświetli się "wsman: TimedOut", co oznacza, że kontroler iDRAC nie odpowiedział na polecenie wsman.
- Dzienniki śledzenia kontrolera iDRAC pokazują niedostępne zasoby
- Aby zebrać dzienniki śledzenia kontrolera iDRAC, można zebrać je za pomocą
- Lokalne lub zdalne polecenia racadm używające 'racadm gettracelog'; lub
- Interfejs sieciowy kontrolera iDRAC8, przechodząc do sekcji Overview>>Server Troubleshooting >Diagnostics i wpisując "gettracelog" w polu tekstowym polecenia.
- Stan niedostępności zasobów, gdy kontroler iDRAC znajduje się w tym problemie, wygląda podobnie do następującego:
- Aby zebrać dzienniki śledzenia kontrolera iDRAC, można zebrać je za pomocą
Rekord: 61
Data i godzina: Luty 10 13:25:33
Źródło: avct_wsman
Opis: /home/jenkins/jenkins_slave_builds_prod/workspace/idrac-13g-q2fy21-master-release-A-Rev/build-yocto-sh4/tmp/work/sh4-poky-linux/wsmanhandler-1.0+git146+ac7a4ff59f1e5c05877b606a9ec81e1d201572cc-r21.15/source/src/av
-------------------------------------------------------------------------------
Rekord: 62
Data i godzina: Luty 10 13:25:35
Źródło:
Description:
-------------------------------------------------------------------------------
Rekord: 63
Data i godzina: Luty 10 13:25:36
Źródło: sfcb[32422]
Opis: spGetMsg odbiera od 18 32526-11 Zasób tymczasowo niedostępny
-------------------------------------------------------------------------------
Rekord: 64
Data i godzina: Luty 10 13:25:36
Źródło: sfcb[32422]
Opis: rcvMsg odbiera od 18 32526-11 Zasób tymczasowo niedostępny
-------------------------------------------------------------------------------
Rekord: 65 Data/godzina: Feb 10 13:25:36 Źródło: sfcb[32422] Opis: spRecvReq zwrócił błąd -1. Pomijanie wiadomości.
- Dane wyjściowe curl dla polecenia "curl -s -k https://192.168.5.1:8086/api/PT/v1/host/agentinfo" będą poprawne i będą wyglądać podobnie do poniższych:
"ptagentversion": "2.2.0-32",
"Czas pracy": "14099 sekund ( 3 godziny 54 minuty 59 sekund)",
"ism_version": "3.5.1-1949.el7.x86_64",
"system_uuid": "4C4C4544-0059-4D10-804E-C7C04F484C32",
"process_id": "17097",
"host_epoch_time": "1611749201.950011 (secs.usecs)",
"model": "Dell XC730xd-12C",
"Nazwa": "NTNX-PRÓBKA-A",
"mfr": "Dell Inc.",
"domena": "(brak)",
Kod Service Tag: "ABC1234",
System operacyjny: "CentOS Linux",
"os_version": "7.8.2003 (rdzeń)",
"rest_endpoints": "https://192.168.5.1:8086",
"api_whitelisting_enabled": "fałsz",
"Wersja biblioteki Marvell": "5.0.13.1109",
"idrac_pass_thru_ip": "169.254.0.1",
"idrac_ethernet_ip": "192.168.127.148",
"host_pass_thru_ip": "169.254.0.2",
"status": {
"iDRACcache": "OK",
"idracConnection": "OK",
"iSM": "Nie dotyczy",
"agent": "OK"}
- Inwentaryzacja LCM kończy się niepowodzeniem, a klient nie może zaktualizować oprogramowania wewnętrznego na węzłach.
- Wysyłanie pakietów ping na adres IP kontrolera iDRAC nadal będzie skuteczne.
Cause
Inżynierowie firmy Dell EMC zidentyfikowali problem, który powodował spadek wydajności interfejsu użytkownika kontrolera iDRAC podczas wielu sesji WSMan.
Resolution
Inżynierowie firmy Dell EMC rozwiązali ten problem w oprogramowaniu wewnętrznym kontrolera iDRAC8 w wersji 2.75.100.75.
W razie potrzeby przed aktualizacją oprogramowania wewnętrznego kontrolera iDRAC8 do wersji 2.75.100.75 można uruchomić miękki reset kontrolera iDRAC8 w celu tymczasowego zmniejszenia spowolnienia. Wykonaj czynności miękkiego resetowania specyficzne dla kontrolera iDRAC8, opisane w artykule Jak zresetować wewnętrzny kontroler dostępu zdalnego Dell (iDRAC) na serwerze PowerEdge?
- Oprogramowanie wewnętrzne kontrolera iDRAC8 w wersji 2.75.100.75 jest dostępne w LCM w wersji 2.4.1 i nowszych.
- Oprogramowanie wewnętrzne kontrolera iDRAC8 w wersji 2.75.100.75 jest również dostępne w witrynie pomocy technicznej firmy Dell tutaj.
W razie potrzeby przed aktualizacją oprogramowania wewnętrznego kontrolera iDRAC8 do wersji 2.75.100.75 można uruchomić miękki reset kontrolera iDRAC8 w celu tymczasowego zmniejszenia spowolnienia. Wykonaj czynności miękkiego resetowania specyficzne dla kontrolera iDRAC8, opisane w artykule Jak zresetować wewnętrzny kontroler dostępu zdalnego Dell (iDRAC) na serwerze PowerEdge?
Affected Products
Dell XC430 Hyper-converged Appliance, Dell XC430 Xpress Hyper-converged Appliance, Dell XC630 Hyper-converged Appliance, Dell XC6320 Hyper-converged Appliance, Dell XC730 Hyper-converged Appliance, Dell XC730XD Hyper-converged ApplianceArticle Properties
Article Number: 000184286
Article Type: Solution
Last Modified: 18 Mar 2021
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.