XC 13G |iDRAC 2.70.70.70 |LCM 更新失败,WSMAN 在多次查询后停止
Summary: 在安装了 iDRAC 固件 2.70.70.70 的 XC 13G 平台上,LCM 更新可能会失败。
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Symptoms
在安装了 iDRAC 固件 2.70.70.70 的 XC 13G 平台上,LCM 更新可能会失败。 WSMAN 也将在多次查询后停止。
其他症状包括:
- pta_debug.log将显示“wsman:TimedOut“表示 iDRAC 未响应 wsman。
- iDRAC 跟踪日志将显示资源不可用
- 要收集 iDRAC 跟踪日志,可以通过
- 使用“racadm gettracelog”的本地或远程 racadm 命令;或
- iDRAC8 Web UI,转至概览>服务器 >故障处理 >诊断 并在命令文本框中输入“gettracelog”。
- 当 iDRAC 处于此问题状态时,资源不可用状态将显示类似于 以下内容:
- 要收集 iDRAC 跟踪日志,可以通过
记录:61
日期/时间:2月 10 13:25:33
来源:avct_wsman
描述:/home/jenkins/jenkins_slave_builds_prod/workspace/idrac-13g-q2fy21-master-release-A-Rev/build-yocto-sh4/tmp/work/sh4-poky-linux/wsmanhandler-1.0+git146+ac7a4ff59f1e5c05877b606a9ec81e1d201572cc-r21.15/source/src/av
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记录:62
日期/时间:Feb 10 13:25:35
源:
Description:
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记录:63
日期/时间:2月 10 13:25:36
来源: sfcb[32422]
描述: spGetMsg 从 18 32526-11 接收资源暂时不可用
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记录:64
日期/时间:2月 10 13:25:36
来源: sfcb[32422]
描述: rcvMsg 从 18 32526-11 接收资源暂时不可用
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记录:65 日期/时间:二月 10 13:25:36 源: sfcb [32422] 说明: spRecvReq 返回错误 -1。正在跳过消息。
- 命令“curl -s -k https://192.168.5.1:8086/api/PT/v1/host/agentinfo”的 Curl 输出将是正确的,如下所示:
“ptagentversion”:"2.2.0-32",
“正常运行时间”:“14099 秒(3 小时 54 分 59 秒)”,
“ism_version”:“3.5.1-1949.el7.x86_64”,
“system_uuid”:“4c4c4544-0059-4d10-804e-c7c04f484c32”,
“process_id”:"17097",
“host_epoch_time”:“1611749201.950011 (secs.usecs)”,
“型号”:“Dell XC730xd-12C”,
“name”:“NTNX-SAMPLE-A”,
“mfr”:“Dell Inc.”,
“域”:“(无)”,
“servicetag”:“ABC1234”,
“os”:“CentOS Linux”,
“os_version”:“7.8.2003 (Core)”,
“rest_endpoints”:“https://192.168.5.1:8086”,
“api_whitelisting_enabled”:“false”,
“MarvellLibraryVersion”:"5.0.13.1109",
“idrac_pass_thru_ip”:"169.254.0.1",
“idrac_ethernet_ip”:"192.168.127.148",
“host_pass_thru_ip”:"169.254.0.2",
“status”:{
“idraccache”:“OK”,
“idracConnection”:“OK”,
“iSM”:“不适用”,
“代理”:“OK”}
- LCM 资源清册失败,客户无法更新节点上的固件。
- 仍然会成功 Ping iDRAC IP 地址。
Cause
Dell EMC 工程部门发现了一个问题,该问题会导致在运行多个 WSMan 会话时 iDRAC UI 性能缓慢。
Resolution
Dell EMC 工程部门解决了 iDRAC8 固件 2.75.100.75 中的问题。
如果需要,在更新到 iDRAC8 固件 2.75.100.75 之前,可以运行 iDRAC8 的软 重置 以暂时缓解问题迟缓。按照如何在 PowerEdge 服务器上重置内部 Dell Remote Access Controller (iDRAC)?中确定的特定于 iDRAC8 的软重置步骤进行作
- iDRAC8 固件 2.75.100.75 在 LCM 2.4.1 及更高版本中可用。
- iDRAC8 FW 2.75.100.75 也可从 此处的戴尔支持网站获得。
如果需要,在更新到 iDRAC8 固件 2.75.100.75 之前,可以运行 iDRAC8 的软 重置 以暂时缓解问题迟缓。按照如何在 PowerEdge 服务器上重置内部 Dell Remote Access Controller (iDRAC)?中确定的特定于 iDRAC8 的软重置步骤进行作
Affected Products
Dell XC430 Hyper-converged Appliance, Dell XC430 Xpress Hyper-converged Appliance, Dell XC630 Hyper-converged Appliance, Dell XC6320 Hyper-converged Appliance, Dell XC730 Hyper-converged Appliance, Dell XC730XD Hyper-converged ApplianceArticle Properties
Article Number: 000184286
Article Type: Solution
Last Modified: 18 Mar 2021
Version: 2
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