PowerStore: Det går inte att konfigurera ESMTP-e-postservrar
Summary: Det går inte att konfigurera ESMTP-e-post och felmeddelandet visas: "Det gick inte att genomföra SMTP-konfigurationstestet, orsak: Det gick inte att ansluta till värd, port: smtp.office356.com, 587; timeout 25000" (kan korrigeras av användaren) ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
När du skickar ett testmeddelande via e-post eller SMTP kan detta misslyckas om följande villkor är uppfyllda:
- Tilläggen STARTTLS eller SMTP-AUTH är aktiverade på SMTP-servern
- PowerStoreOS-versionen är 4.1 eller äldre
Följande fel kan rapporteras i Control Path-loggarna när du konfigurerar en PowerStore-enhet för att använda en ESMTP-server (till exempel Outlook365 eller andra molnbaserade e-posttjänster):
Mar 10 15:19:02 APM01210604693-A control-path[12519]: 2021-03-10 15:19:02.689 [] [ERROR] [com.emc.bedrock.command.CommandServiceVerticle|vert.x-eventloop-thread-3] [1aad1cb7-bc69-4aa1-a209-7947a0c32f68] Received a response to com.emc.cyclone.contexts.networkconfiguration.domain.commands.SmtpTestCommand parent id: , instance id: 0, start time: 2021-03-10T15:19:02.313Z, Command initialized by REST request d1874425-9930-4015-8d2e-58878b0c55c0 Failed SMTP config test, Reason: Couldn't connect to host, port: smtp.office356.com, 587; timeout 25000
Cause
PowerStoreOS version 4.1 och tidigare stöder inte specifika SMTP-tillägg som krävs med ESMTP-servrar.
Resolution
PowerStoreOS 4.1 eller tidigare: Inaktivera inställningarna för STARTTLS- och SMTP-AUTH-tillägget på SMTP-servern. (Använd en grundläggande SMTP-server)
PowerStoreOS 4.2 eller senare: Kontrollera autentiseringsinställningarna för SMTP-servern i både PowerStore och SMTP-serverprogrammet. Kontrollera dessutom inställningarna för e-postrelä och eventuella miljö-, nätverks- eller brandväggsrelaterade inställningar.
Affected Products
PowerStoreArticle Properties
Article Number: 000184400
Article Type: Solution
Last Modified: 03 Dec 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.