PowerStore: ESMTP Posta Sunucuları Yapılandırılamadı

Summary: ESMTP postasını yapılandırma girişimi şu hata mesajıyla başarısız olur: Failed SMTP configuration test, Reason: Ana bilgisayara bağlanılamadı, bağlantı noktası: smtp.office356.com, 587; timeout 25000" (Kullanıcı Tarafından Düzeltilebilir) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Bir test e-postası veya SMTP bildirimi gönderirken, aşağıdaki koşullar karşılanırsa bu işlem başarısız olabilir:

  • STARTTLS veya SMTP-AUTH uzantıları SMTP sunucusunda etkindir
  • PowerStoreOS sürüm 4.1 veya daha önceki bir sürüm olmalıdır

 

PowerStore Appliance'ı ESMTP sunucusu (örneğin Outlook365 veya diğer bulut tabanlı posta hizmetleri) kullanacak şekilde yapılandırırken Denetim Yolu günlüklerinde aşağıdaki hata bildirilebilir:

Mar 10 15:19:02 APM01210604693-A control-path[12519]: 2021-03-10 15:19:02.689 [] [ERROR] [com.emc.bedrock.command.CommandServiceVerticle|vert.x-eventloop-thread-3] [1aad1cb7-bc69-4aa1-a209-7947a0c32f68] Received a response to com.emc.cyclone.contexts.networkconfiguration.domain.commands.SmtpTestCommand parent id: , instance id: 0, start time: 2021-03-10T15:19:02.313Z, Command initialized by REST request d1874425-9930-4015-8d2e-58878b0c55c0
Failed SMTP config test, Reason: Couldn't connect to host, port: smtp.office356.com, 587; timeout 25000

Cause

PowerStoreOS 4.1 ve önceki sürümleri, ESMTP sunucuları için gerekli olan belirli SMTP uzantılarını desteklemez.

 

 

Resolution

PowerStoreOS 4.1 veya önceki sürümler: SMTP sunucusundaki STARTTLS ve SMTP-AUTH uzantı ayarlarını devre dışı bırakın. (Temel SMTP sunucusu kullanın)
 
PowerStoreOS 4.2 veya üzeri: Hem PowerStore'da hem de SMTP sunucusu uygulamasında SMTP sunucusu kimlik doğrulama ayarlarını doğrulayın. Ayrıca, e-posta aktarma ayarlarını ve çevresel, ağ veya güvenlik duvarıyla ilgili ayarları doğrulayın.

Affected Products

PowerStore
Article Properties
Article Number: 000184400
Article Type: Solution
Last Modified: 03 Dec 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.