Windows Update後にDell Encryptionにサインイン プロセスの初期化の失敗が表示される
Summary: 2020年7月以降に発行されたWindows 10アップデート後にエンドポイントを再起動すると、Dell EncryptionとC:\Windows\System32内の実行可能ファイルを暗号化するポリシーを備えたデバイスで、サインイン プロセスが失敗したことを示すメッセージが表示されます。
Symptoms
対象製品:
- Dell Encryption Enterprise
- Dell Encryption Personal
対象オペレーティング システム:
- Windows 10 v1809以降
Cause
2020年7月以降に発行されたWindows 10機能更新プログラムを適用した後に再起動すると、デバイスでエラーが発生することがあります。Dell Encryptionがインストールされていて、C:\Windows\System32内の実行可能ファイルを暗号化するポリシーが設定されている場合、エラー メッセージが表示されることがあります。黒い画面に「 サインイン プロセスの初期化に失敗しました - 初期化中の対話型サインイン プロセスに失敗しました:

図1:(英語のみ)サインイン プロセスの初期化エラー
このプロンプトは、これらのデバイスがWindowsを正しく起動するのを防ぎ、システム データ暗号化のリカバリーでは、Dell Encryption Enterprise/Dell Encryption Personalリカバリー バンドルを実行する方法 Dell Encryption Enterprise/Dell Encryption Personalリカバリー バンドルを実行する方法 障害は解決されません。
Resolution
Dell Encryptionの古い実装(旧Dell Data Protection |Encryption)には、WindowsのSystem32ディレクトリー内の実行可能ファイルを暗号化するポリシー要素が含まれている可能性があります。これらの暗号化ルールを反映したポリシーは、次のテキストのようになります。
^3@%ENV:SYSTEMROOT%\SYSTEM32\;exe
デル・テクノロジーズでは、C:\Windows\System32またはそのいずれかのサブフォルダー内で、拡張子がEXE、DLL、またはSYSのファイルを暗号化するポリシー要素を削除することをお勧めします。
これらのフォルダーは 保護されたシステム フォルダーであり、ローカル管理者または事前定義されたアカウントのみがアクセスできます。これらのファイルは復号化されたままになりますが、管理しているDell Security Management Server内で Windows認証情報のセキュア ポリシーが有効になっている場合、Dell Encryptionはこれらのファイルが起動の間に改ざんされていないことを検証します。
不良な状態のデバイスでは、C:\Windows\System32\ のlogonui.exeを正常なコンピューターからのコピーに置き換える必要があります。これが完了したら、「システム データ暗号化リカバリー Dell Encryption Enterprise/Dell Encryption Personalリカバリー バンドルを実行する方法」を実行する 必要があります。その後、エンドポイントは正しく起動するはずです。
サポートに問い合わせるには、「Dell Data Securityのインターナショナル サポート電話番号」を参照してください。
TechDirectにアクセスして、テクニカル サポート リクエストをオンラインで生成します。
さらに詳しい情報やリソースについては、「デル セキュリティ コミュニティー フォーラム」に参加してください。