Los nodos IsilonSD muestran “SCSI Bus Error” en la consola de VM

Summary: Después de implementar un nodo nuevo, un nodo IsilonSD puede desplazarse por “SCSI Bus Error” en la consola

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cuando se implementa un nodo nuevo mediante el servidor de administración para IsilonSD, puede parecer “hung” en la implementación.   Este tiempo de espera (después de horas) se puede detener mediante la actualización de la página Web de Management Server.   Si abre la consola de VM, es posible que vea errores de bus de SCSI como se muestra en la siguiente captura de pantalla.  

image.png

Cause

La causa de esto pueden ser numerosos problemas, como los que se describen a continuación.
  1.  Un problema de red entre el nuevo nodo y otros nodos del clúster (específicamente, el nodo principal que se une tradicionalmente al LNN más bajo) 
  2. Una conexión (red, SCSI o FC) entre la VM y su almacenamiento subyacente
  3. No hay suficientes IP internas en el clúster para asignar al nuevo nodo

Resolution

Para resolver los problemas 1 y 2, comuníquese con el equipo de soporte VMware o de almacenamiento subyacente a fin de revisar la red o los dispositivos de almacenamiento.  A menudo, vemos una conexión de cable simple o una configuración incorrecta entre hosts o vSwitchs como la causa.

Para el problema 3, observe las IP internas de los clústeres para asegurarse de que haya suficientes sin asignar.  Un método es: 
En el ejemplo de clúster existente
#isi config 
>>  status

a continuación, no se muestra ninguna IP sin asignar (libre): 
Isilon OneFS v8.1.2.0 UpgradeTest-1# isi config Bienvenido a la configuración de la consola Isilon IQ. Copyright (c) 2001-2018 EMC Corporation. All Rights Reserved. (Intel(R) Matrix Storage Manager option ROM v5.0.0.1032 ICHx Copyright(C) 2003-05 Intel Corporation. Todos los derechos reservados.) Ingrese “help” para ver la lista de comandos disponibles. Ingrese “help<command>” para ver la ayuda de un comando específico. Ingrese “quit” en cualquier indicador para descartar los cambios y salir. Compilación del nodo: Isilon OneFS v8.1.2.0 B_8_1_2_016 (VERSIÓN) Número de serie del nodo: <SerNu> UpgradeTest >>> status Configuration for 'UpgradeTest' Local machine: ----------------------------------+----------------------------------------- Nodo LNN: 1 | Date : 2021/04/08 14:38:52 EDT ----------------------------------+----------------------------------------- Interface : vmx1 | MAC : Dirección IP de <MAC>: <IP>| Opciones de MAC: 10Gbase-T ----------------------------------+----------------------------------------- Red: ----------------------------------+----------------------------------------- JoinMode: Interfaces automáticas: ----------------------------------+----------------------------------------- Interface : int-a | Flags : enabled_ok cluster_traffic Netmask: 255.255.255.0 | MTU: 1500 ----------------+-----------------+------------------+---------------------- Low IP | High IP | Allocated | Free ----------------+-----------------+------------------+---------------------- 10.10.250.1 | 10.10.250.4 | 4 | 0 ----------------+-----------------+------------------+---------------------- UpgradeTest >>>
Para agregar direcciones IP adicionales, puede usar el comando “iprange” dentro de “isi config”.

En el ejemplo, se muestra la adición de 1 IP al clúster anterior: 
UpgradeTest >>> iprange Interface int-a IP Ranges: 10.10.250.1-10.10.250.4 UpgradeTest >>> iprange int-a 10.10.250.1-10.10.250.5 IP range 10.10.250.1-10.10.250.5 added to int-a. UpgradeTest >>> commit Commit succeeded. UpgradeTest-1#
En este punto, intente agregar un nodo nuevo. Nota: Primero debe eliminar el nodo fallido del servidor de administración mediante la selección y el icono de papelera: 
image.png

 
Article Properties
Article Number: 000185108
Article Type: Solution
Last Modified: 05 Aug 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.