IsilonSD düğümleri, sanal makine konsolunda "SCSI Veri Yolu Hatası" gösteriyor
Summary: Yeni bir düğüm dağıtıldığında IsilonSD düğümü, konsolda "SCSI Veri Yolu Hatası" gösterebilir
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
IsilonSD için yönetim sunucusunu kullanarak yeni bir düğüm dağıtma işlemi sırasında düğüm "hung" (askıda) görünebilir. Bu işlem (saatler sonra) zaman aşımına uğrar. Management Server (Yönetim Sunucusu) web sayfasını yenileyerek işlemi durdurabilirsiniz. Sanal makine konsolunu açarsanız aşağıdaki ekran görüntüsünde görülen SCSI Veri Yolu Hataları ile karşılaşabilirsiniz.
Cause
Bu durum, çok sayıda sorundan kaynaklanabilir. Bu sorunlardan bazıları aşağıda özetlenmiştir.
- Yeni düğüm ile kümedeki diğer düğümler (özellikle birincil katılma düğümü; geleneksel olarak en düşük LNN) arasında bir ağ sorunu
- Sanal makine ile temel depolama alanı arasındaki bağlantı (Ağ, SCSI veya FC)
- Yeni düğüme tahsis etmek için kümede yeterli sayıda dahili IP bulunmaması
Resolution
1. ve 2. sorunları çözmek için lütfen ağ veya depolama aygıtlarının incelenmesi amacıyla VMware veya temel depolama destek ekibinizle iletişime geçin. Bu durumun genellikle ana bilgisayarlar veya vSwitch'ler arasındaki basit bir kablo bağlantısı ya da yanlış yapılandırmadan kaynaklandığını tespit ettik.
3. sorunda, tahsis edilmemiş yeterince IP bulunduğundan emin olmak için kümelerdeki dahili IP'leri inceleyin. Yöntemlerden biri de şöyledir:
3. sorunda, tahsis edilmemiş yeterince IP bulunduğundan emin olmak için kümelerdeki dahili IP'leri inceleyin. Yöntemlerden biri de şöyledir:
Mevcut kümede:
#isi config
>> status
Aşağıdaki örnekte, tahsis edilmemiş (serbest) IP gösterilmemektedir:
Örnekte, yukarıdaki kümeye 1 IP ekleme işlemi gösterilmektedir:
#isi config
>> status
Aşağıdaki örnekte, tahsis edilmemiş (serbest) IP gösterilmemektedir:
Isilon OneFS v8.1.2.0 UpgradeTest-1# isi config Welcome to the Isilon IQ configuration console. Copyright (c) 2001-2018 EMC Corporation. All Rights Reserved. Enter 'help' to see list of available commands. Enter 'help <command>' to see help for a specific command. Enter 'quit' at any prompt to discard changes and exit. Node build: Isilon OneFS v8.1.2.0 B_8_1_2_016(RELEASE) Node serial number: <SerNu> UpgradeTest >>> status Configuration for 'UpgradeTest' Local machine: ----------------------------------+----------------------------------------- Node LNN : 1 | Date : 2021/04/08 14:38:52 EDT ----------------------------------+----------------------------------------- Interface : vmx1 | MAC : <MAC> IP Address : <IP> | MAC Options : 10Gbase-T ----------------------------------+----------------------------------------- Network: ----------------------------------+----------------------------------------- JoinMode : Automatic Interfaces: ----------------------------------+----------------------------------------- Interface : int-a | Flags : enabled_ok cluster_traffic Netmask : 255.255.255.0 | MTU : 1500 ----------------+-----------------+------------------+---------------------- Low IP | High IP | Allocated | Free ----------------+-----------------+------------------+---------------------- 10.10.250.1 | 10.10.250.4 | 4 | 0 ----------------+-----------------+------------------+---------------------- UpgradeTest >>>Daha fazla IP eklemek için "isi config" içinde "iprange" komutunu kullanabilirsiniz.
Örnekte, yukarıdaki kümeye 1 IP ekleme işlemi gösterilmektedir:
UpgradeTest >>> iprange Interface int-a IP Ranges: 10.10.250.1-10.10.250.4 UpgradeTest >>> iprange int-a 10.10.250.1-10.10.250.5 IP range 10.10.250.1-10.10.250.5 added to int-a. UpgradeTest >>> commit Commit succeeded. UpgradeTest-1#Bu noktada yeni bir düğüm eklemeyi deneyin. Not: Öncelikle başarısız olan düğümü seçip çöp kutusu simgesini kullanarak yönetim sunucusundan kaldırmanız gerekir:
Article Properties
Article Number: 000185108
Article Type: Solution
Last Modified: 05 Aug 2021
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.