PowerStore: Uuden virtuaalikoneen tilannevedoksen luominen ei onnistu
Summary: Virtuaalikoneiden tilannevedosten luonti epäonnistuu vSpheressä.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Virtuaalikoneen tilannevedoksen luominen vSpheressä epäonnistuu seuraavan virheen vuoksi:
"Toiminto epäonnistui!
Status: Tiedostojen tilannevedosta ei voi käyttää"

Virtuaalikoneen siirtäminen toiseen isäntään ei ratkaissut ongelmaa. Se aiheutti virtuaalikoneen käynnistymisen uudelleen ja ilmoitti virheeksi "riittämättömät resurssit".
Seuraavien tarkastelu vahvisti, että resurssiongelmaa eiollut:
- Taltion koko PowerStoressa
- Tietosäilön koko vSpheressä
- vSphere HA -asetukset
- Virtuaalikoneen suoritin ja RAM
Cause
Monet ongelmat voivat vaikuttaa tilannevedosten luontivirheisiin, kuten tiedostojen lukittumiseen tai tilan puutteeseen. Tässä tapauksessa tilannevedoksen luontivirheen ja siirtoyrityksen jälkeisen käynnistymisen epäonnistumisen perimmäistä syytä ei voitu määrittää.
Resolution
Ongelma ratkaistiin luomalla uusi samanniminen virtuaalikone, osoittamalla se alkuperäisiin VMDK-tiedostoihin ja poistamalla sitten vanha virtuaalikone.
Additional Information
Lisätietoja virtuaalikoneen tilannevedoksen virheistä ja syistä on VMwaren Knowledge Base -sivustossa
.
Affected Products
PowerStoreArticle Properties
Article Number: 000186074
Article Type: Solution
Last Modified: 20 Sep 2024
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.