PowerStore: funzione RSC (Remote Secure Credentials) di SupportAssist non disponibile se configurata tramite il server gateway

Summary: Funzione RSC (Remote Secure Credentials) di SupportAssist non disponibile se configurata tramite il server gateway.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Questo problema si verifica solo in ambienti in cui viene utilizzato un gateway per abilitare SupportAssist e la comunicazione diretta è bloccata dal firewall.

Se si tenta di abilitare RSC in PowerStore Manager, è possibile che venga generato un avviso:

0x00400703 - Remote Secure Credentials set up failed.


Come visualizzato in PowerStore Manager (interfaccia utente):

image.png

 

image.png


RSC potrebbe comunque essere visualizzato come abilitato, ma di fatto non funziona.

image.png


In conseguenza di questo problema, la funzione Remote Secure Credentials non può essere utilizzata appieno. Il personale del supporto Dell può continuare a utilizzare le normali funzioni di assistenza remota, ma deve utilizzare le credenziali del sistema per accedere a PowerStore da remoto.

Cause

Si tratta di un problema del codice per cui la configurazione e le funzionalità RSC non vengono instradate correttamente attraverso il server gateway con il conseguente tentativo di instradare tale traffico direttamente da PowerStore ai server back-end Dell SupportAssist.

Se nel proprio ambiente, il traffico sulla porta 9443 bloccato dalle regole del firewall da PowerStore ai server back-end Dell, la funzione Remote Secure Credentials non può essere abilitata correttamente quando si utilizza il server gateway per abilitare SupportAssist.

Resolution

Correzione:
Questo problema è stato risolto in PowerStore OS 2.1 e versioni successive.

Soluzione alternativa:
Il problema può essere risolto configurando le regole del firewall in modo da consentire a PowerStore di inviare il traffico in uscita tramite la porta 9443 direttamente ai server back-end Dell SupportAssist.

L'avviso potrebbe non cancellarsi dopo aver disabilitato RSC in PowerStore Manager. Se l'avviso deve essere cancellato manualmente, contattare il supporto tecnico Dell EMC o il responsabile dell'assistenza autorizzato e citare l'ID di questo articolo della Knowledge Base.

Additional Information

Per ulteriori informazioni su RSC, consultare PowerStore Security Configuration Guide.

Affected Products

PowerStore
Article Properties
Article Number: 000186090
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.