Dell Unity : Replication health warnings and IO port errors when committing I/O Module
Summary: When I/O Module was commited, Warning "platform_check_replication_health_4 " and Error "Failed to commit IO Ports" were generated in the Health Check.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Following Warning and Error were generated in the Health Check when commiting I/O Module.
- platform_check_replication_health_4
- Failed to commit IO Ports
- platform_check_replication_health_4
- Failed to commit IO Ports
Cause
When I/O Module is committed, health check will run the same as during an upgrade of Unity OE.
If replication is running, the following Warning / Error will be generated.

If replication is running, the following Warning / Error will be generated.

Resolution
Please follow the instructions to Pause Replication prior to committing a new IO module.
Unisphere > Replication > Sessions > More Actions > Pause
---
Note:
If you retry committing without pausing the replication, warning of replication will persist in the health check result but commit process will proceed.
However, it is highly recommended to pause Replication.
Pausing Replication isn't recommend just only for commiting I/O Module, but also for OE Upgrade, Module addition, DIP Conversion and any other activities which would run Health Check in the operation.
This is to prevent unexpected SP and replication issues due to reboot.
* Also, If other errors are generated, will need to resolve them.
---
Unisphere > Replication > Sessions > More Actions > Pause
---
Note:
If you retry committing without pausing the replication, warning of replication will persist in the health check result but commit process will proceed.
However, it is highly recommended to pause Replication.
Pausing Replication isn't recommend just only for commiting I/O Module, but also for OE Upgrade, Module addition, DIP Conversion and any other activities which would run Health Check in the operation.
This is to prevent unexpected SP and replication issues due to reboot.
* Also, If other errors are generated, will need to resolve them.
---
Affected Products
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600Products
Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F
, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid
...
Article Properties
Article Number: 000186985
Article Type: Solution
Last Modified: 29 Aug 2022
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.