インテル アクティブ・マネジメント・テクノロジー(AMT)キーボード、ビデオ、マウス(KVM)接続がMeshCommanderでコンピューターに接続できない
Summary: この記事では、インテル アクティブ マネジメント テクノロジー(AMT)とキーボード、ビデオ、マウス(KVM)がMeshCommenderのPCに接続できない問題について説明します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
ウルトラ ハイ デフィニション(UHD)ディスプレイ搭載のDell Precision 5560およびXPS 9510コンピューターへの接続中に、インテル アクティブ マネジメント テクノロジー(AMT) KVMリモート コンソール接続が失敗します。
Cause
Dell Precision 5560およびXPS 9510のUHD(3840*2400)LCD画面解像度が、インテル マネジメント・エンジンの解像度範囲を超えています。
Resolution
これは、KVM機能用のインテルAMTの制限です。LCD画面解像度を下げると、 KVMをインテルME設計の範囲内で動作させることができます。
LCD画面の解像度を変更して、リモート コンソール アクセスを許可します。
- 設定>システム>ディスプレイ>ディスプレイの詳細設定>ディスプレイ1のディスプレイ アダプター プロパティの順に移動します。
- [Adapter]タブで[ List All Modes ]をクリックし、[ 1920 x 1200]、[ True Color (32 bit)]、[ 60 Hertz]を選択して[OK]をクリックします。
- LCD画面の解像度が 1920 x 1200に変更されていることを確認します。
Affected Products
Precision 5560, XPS 15 9510Article Properties
Article Number: 000188024
Article Type: Solution
Last Modified: 24 Apr 2025
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.