El cifrado TKIP no se aplica cuando se agrega un perfil inalámbrico a laptops Precision 5560 y XPS 9510

Summary: En el siguiente artículo, se proporciona información sobre la eliminación del cifrado TKIP como una opción. Esto se observa cuando se agrega un nuevo perfil inalámbrico AMT a las laptops Precision 5560 o XPS 9510. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

El cifrado TKIP se eliminó del perfil inalámbrico de Intel AMT

Si posee o utiliza una laptop Dell XPS 9510 o una estación de trabajo móvil Precision 5560, debe tener en cuenta la siguiente información:

  • El cifrado de protocolo de integridad de clave temporal (TKIP) ya no está disponible en una sesión de Intel Active Management Technology (AMT).
  • Ya no tiene esta opción cuando agrega un nuevo perfil inalámbrico. (Vea la Figura 1 Solo en inglés)

Página de perfil de AMT Wireless

Figura 1: Página de perfil de AMT Wireless

Cause

TKIP ya no se considera un método de conexión seguro.

TKIP es vulnerable a un ataque de recuperación de clave MIC. Si tiene éxito, permite que un atacante transmita y descifre paquetes en la red que está siendo atacada.

El equipo de ingeniería de Dell eliminó el modo de cifrado TKIP como una opción para reducir las formas en que se pueden atacar el cifrado y el perfil.

Resolution

Esto afecta a computadoras como XPS 9510 y Precision 5560 que se venden con el procesador Intel Tiger Lake H de 11.ª generación.

El equipo de ingeniería de Dell eliminó el modo de cifrado TKIP del modelo de procesador Intel Tiger Lake H de 11.ª generación debido a problemas de seguridad.

La opción de cifrado de TKIP que falta es que la sesión de AMT funcione según lo esperado.

Affected Products

Precision 5560, XPS 15 9510
Article Properties
Article Number: 000188377
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.