Connectrix: Cisco MDS: "PLATFORMA-1-PFM_ALERT: FAN_BAD nesprávně zaznamenávají události pro nepřítomné fanoušky.
Summary: Přepnutí datového proudu "%PLATFORM-1-PFM_ALERT: FAN_BAD" související akce pro nepřítomné fanoušky
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- K problému docházelo u přepínačů s verzí 8.3(1).
- Pro nepřítomné fanoušky byly streamovány následující akce:
%PLATFORM-1-PFM_ALERT: FAN_BAD: fan2 fan4
- Výstupem
#show environmentzobrazuje, že dotyční fanoušci nejsou přítomni a nejsou vadní.
Fan: ----------------------------------------------------------------------------------------------------------------- Fan Model Hw Status Airflow direction Fan Speed[Fan0-Fan1] (rpm) ----------------------------------------------------------------------------------------------------------------- ChassisFan1 FAN Module 1 -- Ok Back to Front 7142 - 5258 ChassisFan2 ---------- -- Absent NA NA ChassisFan3 FAN Module 3 -- Ok Back to Front 7161 - 5263 ChassisFan4 ---------- -- Absent NA NA Fan_in_PS1 -- -- Ok Back to Front -- Fan_in_PS2 -- -- Absent NA -- Fan Air Filter : NotSupported
Cause
Problém společnosti Cisco: CSCvm02193 řekl: (Je vyžadováno přihlášení na web Cisco)
Resolution
Neexistuje žádné řešení, protože se jedná o kosmetickou chybu, ale jedná se o častý problém.
Ověřte, zda jsou ventilátory fyzicky přítomny nebo nepřítomny. Pokud ventilátory chybí, upgradujte přepínač na verzi 8.3(2), která tento problém opravuje.
Additional Information
Problém společnosti Cisco CSCvm02193 je uveden v části "Vyřešená upozornění v systému Cisco MDS NX-OS verze 8.3(2)".
Kopie poznámek k verzi 8.X je připojena k KB pro referenci.
Kopie poznámek k verzi 8.X je připojena k KB pro referenci.
Affected Products
Connectrix MDS-9132TArticle Properties
Article Number: 000188724
Article Type: Solution
Last Modified: 18 Jul 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.