Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

PowerStore: Ana bilgisayar, kesintisiz yükseltme (NDU) veya PowerStore Düğümü yeniden başlatıldıktan sonra LUN 0'da erişim sorunuyla karşılanabilir

Summary: Ana bilgisayara LUN 0 sağlandıktan sonra ana bilgisayar, PowerStoreOS sürüm 2.0.0.0 Derleme sürümüne kesintisiz bir yükseltme sonrasında LUN 0'a 1376722.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Etkilenen sürüm: 
PowerStoreOS 2.0.0.0 Derlemesi 1376722

Bu sorun, PowerStoreOS 2.0.0.0 Derleme 1376722'ye yükseltildiğinde veya bir düğüm Yeniden başlatıldığında veya PowerStoreOS 2.0.0.0 Derleme 1376722.

NDU sırasında veya bir düğüm yeniden başlatıldığında veya yeniden başlatıldığında ana bilgisayarlar, LUN 0 olarak yapılandırılmış LUN'lara erişimi kaybeder. Diğer tüm LUN'lar etkilenmez. LUN 0'a yeniden erişim elde etmek için ana bilgisayarın oturum kapatması ve tekrar oturum açması gerekir.

Ana bilgisayara bir LUN 0 sağlandıktan sonra ana bilgisayar, PowerStoreOS sürüm 2.0.0.0 Derleme sürümüne kesintisiz yükseltme (NDU) sonrasında LUN 0'a 1376722.

PowerStoreOS sürüm 2.0.0.0 Derlemesi'ne (NDU) kesintisiz yükseltme 1376722 LUN 0 için verilerin kullanılamadığı durumuna neden olur.

Bir PowerStore düğümündeki LUN 0 ile bağlantı, düğüm yeniden başlatıldıktan sonra geri yüklenemez.

ESX ana bilgisayarı LUN 0 kullanıyorsa ESXi ana bilgisayarındaki /var/log/vmkernel.log dosyasında aşağıdakine benzer girişler görülür:

NMP: nmp_ThrottleLogForDevice:3861: Cmd 0xa3 (0x4598c9d3e8c0, 0) -dev "naa.68ccf098001eb7ef7b75d019f90f1ff2" yolu "vmhba64:C0:T9:L0" Başarısız:
NMP: nmp_ThrottleLogForDevice:3869: H:0x0 D:0x2 P:0x0 Geçerli algılama verileri: 0x5 0x25 0x0. Hareket: YOK. cmdId.initiator=0x45388721bbd8 CmdSN 0x0

Cause

PowerStoreOS 2.0.0.0 Derleme hatasında kod 1376722.

Düğüm yeniden başlatıldıktan veya yeniden başlatıldıktan sonra bile PowerStore, ASC ile yanıt vermeyi devam ediyor: KALıCı Aygıt Kaybı (PDL) durumunu tetikleyen LUN 0 için G/Ç'leri ana bilgisayara 25 saat ASCQ 00h (MANTıKSAL BIRİ DESTEKLEMEZ).

Resolution

Geçi -ci çözüm:
Geçici bir çözüm olarak, tüm ana bilgisayar ve ana bilgisayar gruplarının LUN Kimliği 0'a sahip bir PowerStore LUN'a sahip olması gerekir.

Kalıcı düzeltme:
Bu sorun PowerStoreOS 2.0.0.0'da (Derleme: 1397847).

Article Properties


Affected Product

PowerStore

Last Published Date

05 Dec 2021

Version

4

Article Type

Solution