Connectrix Brocade: Das Herstellen einer Verbindung zum aktiven CP führt zu kontinuierlichen Fehlermeldungen "__ext4_get_inode_loc kann den Inode-Block nicht lesen"

Summary: Dieses Problem weist darauf hin, dass das Dateisystem des Firmware-Betriebssystems auf dem Switch beschädigt ist und nach einem Firmwareupgrade auftritt.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Die folgenden Fehlermeldungsstreams blinken kontinuierlich unter dem Errdump Die Ausgabe erlaubt dem Benutzer keine weiteren Befehle:
Errdump-Ausgabe

 

Cause

Dieses Problem tritt auf, wenn:

  • Szenario 1: Der Switch ist nicht erreichbar. Ein Techniker vor Ort stellt eine Verbindung zum Managementport her, um die Probleme zu untersuchen, dass der Switch nicht erreichbar ist.
  • Szenario 2: Für den Switch wurde kürzlich ein Firmwareupgrade durchgeführt und der Switch ist nicht zugänglich.

 

Resolution

  1. Führen Sie einen Switchover mithilfe des folgenden Befehls durch: #hafailover , um das aktive CP und das Stand-by-CP zu tauschen.

  2. Stellen Sie eine Verbindung zum aktiven CP des Switches her und überprüfen Sie, ob der Switchmanagementport auf Vollduplex und 100Base eingestellt ist # ethif --show eth0.

  3. Schließen Sie danach den aktiven CP an und überprüfen Sie mit dem Befehl, ob HA synchronisiert ist #hashow.

  4. Wenn HA nicht synchronisiert ist, führen Sie einen #hadisable und #haenable.

  5. Überprüfen Sie mithilfe des Befehls, ob die Firmware auf dem aktiven CP und dem Stand-by-CP synchronisiert ist. #firmwareshow.

 

Affected Products

Brocade
Article Properties
Article Number: 000189862
Article Type: Solution
Last Modified: 17 Dec 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.