「IDPA:DP4400、DP5x00、またはDP8x00 ESXiノードからiDRACをソフト リセットする方法
Summary: DP4400、DP5x00、またはDP8x00 ESXiノードからiDRACをソフト リセットする方法
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Instructions
目的
Integrated Dell Remote Access Controller (iDRAC)をIntegrated Data Protection Appliance (IDPA)またはPowerProtect Data Protection Series ESXiホストからリモートでソフト リセットする手順の一覧です。
原因:
iDRAC UIにログインできない、またはiDRACが「racadm racreset" コマンドを SSH セッションで実行します。
次に、iDRAC Service Module (iSM)モジュール コマンドを使用してリセットしてみてください。
解決:
- rootアカウントでESXiにログインし、次のコマンドを実行します。
# /opt/dell/srvadmin/iSM/bin/Invoke-iDRACHardReset or # /opt/dell/idpa/bin/ipmitool mc reset cold
- 次のコマンドを使用して、iDRAC IPアドレスを検索します。
[root@esx-4400:~] /opt/dell/idpa/bin/ipmitool lan print |grep "IP Address" IP Address Source : Static Address IP Address : 10.XX.XX.XX [root@esx-4400:~]
- IDPA ESXiホストから、内部IPアドレス 169.254.0.1を使用してiDRACにSSH接続します。
[root@esx-4400:~] ssh root@169.254.0.1 root@169.254.0.1's password: racadm>>
Additional Information
リモートiDRACハード リセット
さまざまな理由により、iDRACが応答しなくなる場合があります。iSMは、オペレーティング システムの本番環境に影響を与えることなく、iDRACコントローラーの電源を一時的に停止することにより、応答しないiDRAC8またはiDRAC9コントローラーを完全にリセットできます。この機能は、任意のiDRACインターフェイスを使用して、iDRACのiDRACサービス モジュールページからのみ無効にできます。
リセット オプションの詳細については、『Dell Integrated Dell Remote Access Controller 9ユーザーズ ガイド』を参照してください。
詳細については、KB 「PowerEdge: Integrated Dell Remote Access Controller (iDRAC)をリセットする方法」を参照してください。
Affected Products
PowerProtect Data Protection Appliance, PowerProtect DP4400, PowerProtect DP5300, PowerProtect DP5800, PowerProtect DP8300, PowerProtect DP8800, PowerProtect Data Protection Software, Integrated Data Protection Appliance Family
, PowerProtect Data Protection Hardware, Integrated Data Protection Appliance Software, PowerProtect DP5900, PowerProtect DP8400, PowerProtect DP8900
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Article Properties
Article Number: 000190074
Article Type: How To
Last Modified: 06 Aug 2025
Version: 6
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