IDPA: Como reinicializar o iDRAC pelo nó ESXi DP4400, DP5x00 ou DP8x00
Summary: Como reinicializar o iDRAC pelo nó ESXi DP4400, DP5x00 ou DP8x00
Instructions
Propósito
Lista as etapas para redefinir o Integrated Dell Remote Access Controller (iDRAC) remotamente a partir dos hosts do ESXi do Integrated Data Protection Appliance (IDPA) ou do PowerProtect Data Protection Series.
Causa:
Não é possível fazer login na interface do usuário do iDRAC ou o iDRAC não está respondendo ao "racadm racreset" em uma sessão SSH:
Em seguida, tente redefini-lo usando o comando iDRAC Service Module (iSM) module.
Resolução:
- Faça log-in no ESXi com a conta root e execute o comando:
# /opt/dell/srvadmin/iSM/bin/Invoke-iDRACHardReset or # /opt/dell/idpa/bin/ipmitool mc reset cold
- Localize o endereço IP do iDRAC com o comando:
[root@esx-4400:~] /opt/dell/idpa/bin/ipmitool lan print |grep "IP Address" IP Address Source : Static Address IP Address : 10.XX.XX.XX [root@esx-4400:~]
- Do host do ESXi do IDPA, SSH para o iDRAC com o endereço IP interno 169.254.0.1:
[root@esx-4400:~] ssh root@169.254.0.1 root@169.254.0.1's password: racadm>>
Additional Information
Reinicialização forçada
remota do iDRACO iDRAC pode deixar de responder por vários motivos. O iSM pode redefinir totalmente um controlador iDRAC8 ou iDRAC9 que não responde removendo temporariamente a energia do controlador iDRAC sem afetar a produção do sistema operacional. Esse recurso só pode ser desativado na página iDRAC Service Module no iDRAC usando qualquer uma das interfaces do iDRAC.
Detalhes sobre as opções de redefinição podem ser encontrados no Guia do usuário do Dell Integrated Dell Remote Access Controller 9.
Consulte a base de conhecimento PowerEdge: Como redefinir o Integrated Dell Remote Access Controller (iDRAC) para obter outras opções sobre como redefinir o iDRAC.