Poškození nástroje Dell Encryption Enterprise a Personal Vault způsobuje hlášení prázdných časů zametání
Summary: Pokud dojde k poškození trezoru SDE ve verzích Dell Encryption Enterprise a Personal starších než 10.9, zobrazí se prázdné časy zametání.
Symptoms
Dotčený produkt:
- Dell Encryption Enterprise
- Dell Encryption Personal
- Dell Encryption External Media
- Dell Endpoint Security Suite Enterprise
Dotčené verze:
- 10.8 a starší
Dotčený operační systém:
- Windows
Při zobrazení koncového bodu v konzoli serveru Dell Data Security jsou počáteční a koncová data tažení prázdná.

Soubory cmgshield.log obsahují řádky podobné těm, které jsou uvedeny v případě, že došlo k poškození úložiště:
[06.24.21 17:59:00:437 CredFSys.cpp: 476 E] Vault - Failure in reading device cluster 1389 (UCID: ILHQ6MER) - decryption error [06.24.21 17:59:00:458 CredFSys.cpp: 476 E] Vault - Failure in reading device cluster 1392 (UCID: ILHQ6MER) - decryption error [06.24.21 17:54:23:610 CredFSys.cpp: 1356 E] Vault - Failed to read pre-existing DAT image [06.24.21 17:54:23:611 CredFSys.cpp: 2750 E] Vault - Invalid number of 0 clusters needed to store the DAT and the FAT
Cause
Trezor SDE obsahuje zásady uživatele a zařízení pro koncový bod. Pokud dojde k poškození trezoru, zařízení nemá žádné informace o zásadách, které by bylo možné vynutit. Pokud k tomu dojde, jsou časy úklidu v registru prázdné. Když je inventář odeslán z koncového bodu na server Dell Data Security, hlásí prázdný nebo nulový čas úklidu.
Resolution
Chcete-li problém vyřešit, upgradujte nástroj Dell Encryption Enterprise (nebo Dell Encryption Personal) na verzi 10.9 nebo novější. Verze 10.9 přidala další kontroly zjišťování a opravy poškození trezoru.
Chcete-li kontaktovat podporu, přečtěte si článek Telefonní čísla mezinárodní podpory Dell Data Security.
Přejděte na portál TechDirect a vygenerujte online žádost o technickou podporu.
Další informace a zdroje získáte na fóru komunity Dell Security.