PowerMax i VMAX All Flash: Klient zgłasza wolne działanie komputera mainframe zaraz po załadowaniu kodu

Summary: Klient zgłasza, że mainframe działa wolno po załadowaniu kodu. Można również zobaczyć: PRZEKROCZONY ZOSTAŁ INTERWAŁ LIMITU CZASU IOS080I D204,A7,ICJED744, WE/WY W PRZYPADKU komunikatów AKTYWNYCH ŻĄDAŃ w konsoli systemowej. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Wydłużony czas reakcji po załadowaniu kodu


SRDF/A i STAR z konfiguracją R11

Załadowana poprawka 106554.

Cause

Podczas przełączania cyklu SRDF/A katalogi Ficon ustawiają na kanale warunek krótkiej-długiej zajętości. Powoduje to, że mainframe nie korzysta z urządzenia podczas przełączania cyklu. Po zakończeniu przełączania cyklu do kanału wysyłane jest przerwanie zmiany stanu (SCI), aby usunąć długi stan zajętości. Następnie mainframe może kontynuować uzyskiwanie dostępu do urządzenia.   

Podczas przetwarzania SCI magistrala wiadomości jest używana do jej transportu, aby zwolnić długi czas zajętości. To właśnie podczas przetwarzania tej magistrali wiadomości zostaje ona opóźniona. W przypadku przekroczenia limitu czasu 300–500 milisekund publikowane są określone błędy wewnętrzne. Ten problem wynika z braku aktualizacji przetwarzania SCI za pośrednictwem przetwarzania magistrali wiadomości, co powoduje problem.

Ten problem z kodem występuje tylko w przypadku załadowania udoskonalenia 106554.

Resolution

Jeśli uważasz, że wystąpił ten problem, skontaktuj się z centrum pomocy technicznej, aby uzyskać pomoc oraz podaj ten identyfikator artykułu.

Udoskonalenie 110357 rozwiązuje ten problem z przetwarzaniem SCI. Inną opcją jest uzyskanie nowego pakietu E-Pack, który usuwa 106554.

Obejście problemu:
Umieść etap od R21 do R22 SRDF/A na dysku kopii adaptacyjnej.

Affected Products

PowerMax, PowerMaxOS 5978, SRDF/Asynchronous, VMAX All Flash
Article Properties
Article Number: 000190315
Article Type: Solution
Last Modified: 11 Jan 2023
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.