PowerMax и VMAX All Flash. Заказчик сообщает о низкой производительности мейнфрейма сразу после загрузки кода

Summary: Заказчик сообщает о низкой скорости работы мейнфрейма после загрузки кода. Пользователи также могут видеть в консоли системы сообщения IOS080I D204,A7,ICJED744, I/O TIMEOUT INTERVAL HAS BEEN EXCEEDED FOR AN ACTIVE REQUEST. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Увеличение времени отклика после загрузки кода


SRDF/A и STAR с конфигурацией R11

Загружено исправление 106554.

Cause

Во время переключения цикла SRDF/A коммуникаторы FICON устанавливают для канала состояние загруженности «Short-Long». Это информирует мейнфрейм о запрете использования устройства во время переключения цикла. После завершения переключения цикла каналу отправляется запрос на прерывание изменения состояния (SCI) для удаления статуса «Long Busy». После этого мейнфрейм может продолжить работу с устройством.   

Во время обработки SCI шина сообщений используется для передачи сообщения с целью сбросить статус «Long Busy». Во время обработки этой шины сообщений происходит задержка. Если время ожидания превышает 300–500 миллисекунд, отображаются определенные внутренние ошибки. Эта проблема возникает из-за отсутствия обновления для обработки SCI при работе с шиной сообщений, что приводит к возникновению проблемы.

Эта проблема с кодом возникает только при загрузке улучшения 106554.

Resolution

Если вы считаете, что столкнулись с этой проблемой, обратитесь за помощью в центр поддержки и укажите этот идентификатор статьи.

Улучшение 110357 устраняет эту проблему обработки SCI. Другой вариант: получение нового пакета E-Pack, который удаляет 106554.

Временное решение.
Поместите R21 в сегмент R22 SRDF/A на диске адаптивного копирования.

Affected Products

PowerMax, PowerMaxOS 5978, SRDF/Asynchronous, VMAX All Flash
Article Properties
Article Number: 000190315
Article Type: Solution
Last Modified: 11 Jan 2023
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.