Avvisi PowerStore: Comunicazione della rete di dati Intracluster su ICMP e avvisi sulle dimensioni dell'MTU di rete

Summary: Questo articolo illustra la comunicazione della rete di dati Intracluster tramite ICMP e gli avvisi sulle dimensioni MTU della rete.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Se Dell PowerStore rileva un problema, viene generato un avviso di errore per facilitarne l'identificazione. Questo articolo spiega le possibili cause e le soluzioni pertinenti per questi avvisi di errore. Se il problema non viene risolto nonostante la soluzione fornita, consultare le opzioni di contatto del supporto tecnico .

Nota: non è possibile trovare le informazioni necessarie? Compilare il modulo di feedback alla fine di questo articolo.

 

Cause

La causa è menzionata nella sezione Risoluzione sotto i rispettivi avvisi.

 

Resolution

ID dell'avviso ONV_ICC_NETWORK_PING_STATUS_BLOCKING_UNREACHABLE
Testo dell'avviso Gli indirizzi delle reti di dati Intracluster non sono raggiungibili tramite ICMP da indirizzi %(count).
Codice errore (0x01807805)
Impatto L'aggiornamento software sugli appliance abilitati per NAS potrebbe non riuscire. La migrazione delle risorse in tutto il cluster può essere interessata.
Risoluzione Causa:
Gli indirizzi delle reti di dati Intracluster non sono raggiungibili tramite ICMP.
Nota: La configurazione del tag vlan dot1q native fa sì che tutti i frame inviati a una porta trunk vengano contrassegnati, ignorando la VLAN nativa.
Soluzione:
Controllare il cablaggio e la configurazione VLAN all'interno dei nodi e degli switch. Per ulteriori informazioni, passare alla scheda Monitoring> Alerts/Events in PowerStore Manager e cliccare sulla descrizione dell'avviso che apre un riquadro sul lato destro con i dettagli dell'indirizzo IP da diagnosticare.
 
 
ID dell'avviso ONV_ICC_NETWORK_PING_STATUS_BLOCKING_MTU_ISSUES
Testo dell'avviso Le dimensioni MTU di rete non sono coerenti per %(conteggio) indirizzi.
Codice errore (0x01807806)
Impatto La connettività di rete e le prestazioni potrebbero essere compromesse. L'aggiornamento software sugli appliance abilitati per NAS potrebbe non riuscire. La migrazione delle risorse in tutto il cluster può essere interessata.
Risoluzione Causa:
Le dimensioni MTU di rete non sono coerenti.

Soluzione:
Controllare le dimensioni MTU delle porte degli switch e assicurarsi che corrispondano alla MTU di rete (required_mtu). Per ulteriori informazioni, passare alla scheda Monitoring> Alerts/Events in PowerStore Manager e cliccare sulla descrizione dell'avviso che apre un riquadro sul lato destro con i dettagli dell'indirizzo IP da diagnosticare.
 
 
ID dell'avviso ONV_ICC_NETWORK_PING_STATUS_BLOCKING_UNREACHABLE_AND_MTU_ISSUES
Testo dell'avviso Gli indirizzi delle reti di dati intracluster non sono raggiungibili tramite ICMP e le dimensioni MTU di rete non sono coerenti per gli indirizzi %(conteggio).
Codice errore (0x01807807)
Impatto La connettività di rete e le prestazioni potrebbero essere compromesse. L'aggiornamento software sugli appliance abilitati per NAS potrebbe non riuscire. La migrazione delle risorse in tutto il cluster può essere interessata.
Risoluzione Causa:
Gli indirizzi di rete di dati intracluster non sono raggiungibili tramite ICMP e le dimensioni MTU di rete non sono coerenti.

Soluzione:
Controllare la configurazione di cablaggio, VLAN e MTU all'interno di nodi e switch del cluster. Verificare che le dimensioni MTU della porta dello switch corrispondano alla MTU di rete (required_mtu). Per ulteriori informazioni, passare alla scheda Monitoring> Alerts/Events in PowerStore Manager e cliccare sulla descrizione dell'avviso che apre un riquadro sul lato destro con i dettagli dell'indirizzo IP da diagnosticare.

 

Affected Products

PowerStore
Article Properties
Article Number: 000191123
Article Type: Solution
Last Modified: 05 Sep 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.