PowerStore – Starten vom SAN auf UCS-Nodes

Summary: Die PowerStore „Boot from SAN“-Einrichtung auf Cisco UCS-Servern ist unter bestimmten Bedingungen eventuell nicht möglich.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Auf Cisco UCS-Nodes ist das Starten vom SAN möglicherweise nicht möglich oder die Startleistung/Betriebssysteminstallation ist sehr langsam.

Cause

Das Problem ist eine interne Einschränkung von PowerStore.

Resolution

Dieses Problem wird in PowerStore 2.0 Service Pack 1 behoben.

Additional Information

Das folgende Online-Benutzerhandbuch enthält allgemeine Überlegungen zur Implementierung von „Boot from SAN“ auf PowerStore:

https://www.dell.com/support/manuals/en-us/powerstore-500t/pwrstr-hcg/Consideration-for-Boot-from-SAN-with-PowerStore?guid=guid-edc46ee9-587f-459a-b1c7-e344fa25ced2&lang=en-us

Das folgende CISCO Benutzerhandbuch kann verwendet werden, um eine mögliche Parameter-Problemumgehung zu untersuchen und zu implementieren:

https://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/ucs-manager/GUI-User-Guides/Storage-Mgmt/4-1/b_UCSM_GUI_Storage_Management_Guide_4_1/b_UCSM_GUI_Storage_Management_Guide_4_1_chapter_01001.html

Affected Products

PowerStore
Article Properties
Article Number: 000191262
Article Type: Solution
Last Modified: 03 Nov 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.