Webcam Does Not Work or is Not Detected on the Dell S2422HZ or S2722DZ Monitor
Summary: The following article provides information about resolving a problem with the pop-up webcam on the Dell S2422HZ, and S2722DZ monitors.
Symptoms
Users of a Dell S2422HZ or S2722DZ Monitor may experience an issue with the monitor's integrated webcam. The webcam does not work or is not detected while using the following applications:
- Windows Camera Application
- Conference Applications:
- Zoom
- Skype for Business
- Webex
- Citrix GoToMeeting
- RingCentral Video
- Microsoft Teams
- Google Meetings
Cause
The two root causes to identify are:
- The webcam has not popped-up and is not visible on the top of the monitor.
- The USB cable between the monitor and the computer is not plugged in.
Resolution
Use the following steps to resolve this problem:
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Ensure the cabling from the Monitor to the computer or docking station is correctly plugged in.
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USB Type-C to Type-C cable
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USB Type-A to Type-C cable, and an HDMI cable
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USB Type-A to Type-C cable, and a DisplayPort (DP) cable
NOTE: USB Type-A to USB Type-C, HDMI, and DP cables are an optional purchase and do not ship with the monitor. -
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Ensure that the webcam is in the popped-up position. (The webcam is only enabled in this state. See Figure.1.)

(Figure.1 Monitor webcam position)
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Enable the access to the webcam for conference applications:
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Open the Windows Settings.
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Browse to the Privacy category.
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Go down to Camera.
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Your options are available on the right side pane. (See Figure.2 English Only)

(Figure.2 Camera Options)
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Enable the webcam in the monitor's On-Screen Display (OSD):
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Open the Menu.
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Browse to Audio and webcam.
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Go to Webcam.
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Ensure it is Enabled. (See Figure.3 English Only)

(Figure.3 On-Screen Display)
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Open your conferencing application and ensure that the Dell Monitor RGB webcam is selected.