Fehler „Connection refused“ beim Festlegen einer Richtlinie in Dell Security Management Server oder Dell Security Management Server Virtual
Summary: Die Aktivierungsrichtlinie in v11.1.1 Dell Security Management Server oder Dell Security Management Server Virtual gibt einen Verbindungsfehler in der Administratorkonsole zurück.
Symptoms
Betroffene Produkte:
- Dell Security Management Server
- Dell Security Management Server Virtual
Betroffene Versionen:
- v11.1.1
Administratoren können die Richtlinie aufgrund eines Fehlers „Connection refused“ in der Administratorkonsole nicht festlegen.
Wenn der Fehler auftritt, wird dem Nutzer die folgende Meldung angezeigt.

Abbildung 1: (Nur in englischer Sprache) Verbindungsfehler
Außerdem wird die folgende Fehlermeldung in der Datei wrapper.log des Security Server-Service ausgegeben.
javax.net.ssl.SSLHandshakeException: Encrypted buffer max length exceeded
Cause
Dieses Problem ist das Ergebnis eines Problems in der Jetty-Komponente der Produkte Dell Security Management Server und Dell Security Management Server Virtual.
Resolution
Ein Patch mit aktualisierten Jetty-Binärdateien ist vom Support für Dell Data Security verfügbar.
Nutzen Sie zur Kontaktaufnahme mit dem Support die internationalen Support-Telefonnummern von Dell Data Security.
Gehen Sie zu TechDirect, um online eine Anfrage an den technischen Support zu erstellen.
Zusätzliche Einblicke und Ressourcen erhalten Sie im Dell Security Community Forum.