Dell Unity: Vollständiger CAVA-Scan stoppt (vom Nutzer korrigierbar)
Summary: Die Ausführung eines vollständigen Scans mit einem CAVA-Server auf einem Dell Unity-Dateisystem wird nach einiger Zeit beendet.
Symptoms
Die Ausführung eines vollständigen Scans mit einem CAVA-Server auf einem Dell Unity-Dateisystem wird nach einiger Zeit beendet.
Über SSH verwendeter Befehl:
svc_cava <NAS_Server> -fsscan /<file_system> -create/pre>
Der Scan kann innerhalb von zwei Minuten beendet werden oder bis zu zwei Stunden dauern. Es gibt keinen genauen Zeitpunkt, zu dem dieses Problem auftreten wird.
Dem Unity-Administrator werden die folgenden Warnmeldungen angezeigt:
aborted by operator. xxxxx directories were scanned and xxxxx files were submitted to the scan engine. borted by operator. xxxxx directories were scanned and xxxxx files were submitted to the scan engine. xxxxx directories were scanned and xxxxx files were submitted to the scan engine
Cause
Endpoint Security (ENS) mit Unterstützung für CAVA ist erforderlich. ENS unterstützt CAVA.
CEE und CAVA sind Frameworks, die auf einer Windows-Plattform ausgeführt werden. Das Framework ermöglicht es Virenschutz-Engines von Drittanbietern, Dateien zu scannen, die auf einem Dell Celerra-, VNXe-, VNX-, Unity- oder VMAX-eNAS- und NAS-Array gespeichert sind.
Resolution
Der CAVA-Switch ist erforderlich, um ENS mit Unterstützung für CAVA zu installieren. Weitere Informationen zur Installation der oben genannten finden Sie unter McAfee Technical Article ID: KB88973.