Dell Unity: Arresto completo della scansione CAVA (correggibile dall'utente)
Summary: L'esecuzione di una scansione completa utilizzando un server CAVA su un file system Dell Unity si interrompe dopo un certo periodo di tempo.
Symptoms
L'esecuzione di una scansione completa utilizzando un server CAVA su un file system Dell Unity si interrompe dopo un certo periodo di tempo.
Comando utilizzato su SSH:
svc_cava <NAS_Server> -fsscan /<file_system> -create/pre>
La scansione può interrompersi entro due minuti o fino a due ore. Non esiste un momento esatto in cui si verifica questo problema.
L'amministratore di Unity visualizza questi avvisi:
aborted by operator. xxxxx directories were scanned and xxxxx files were submitted to the scan engine. borted by operator. xxxxx directories were scanned and xxxxx files were submitted to the scan engine. xxxxx directories were scanned and xxxxx files were submitted to the scan engine
Cause
È richiesto Endpoint Security (ENS) con supporto per CAVA. L'ENS offre il supporto per CAVA.
CEE e CAVA sono framework in esecuzione su una piattaforma Windows. Il framework consente agli engine antivirus di terze parti di eseguire la scansione dei file archiviati su un array Dell Celerra, VNXe, VNX, Unity o VMAX eNAS e NAS.
Resolution
Lo switch CAVA è necessario per installare ENS con supporto per CAVA. Per informazioni dettagliate su come installare quanto sopra, consultare l'articolo tecnico McAfee ID: KB88973.