PowerEdge: Waarschuwing over verlopen AD-gebruikerswachtwoord in vSphere H5 Client

Summary: vCenter schakelt Active Directory (AD) en aanmelden in door Active Directory-gebruikers krijgen de melding 'Wachtwoord verloopt over X dagen', de klant moet dit verwijderen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  1. Inloggen bij vCenter door Active Directory-gebruikers heeft de melding 'Wachtwoord verloopt over 26 dagen'
    vSphere-client
  2. Indien verwisseld naar aanmelding van administrator-gebruiker vCenter, krijgt u geen melding "Wachtwoord verloopt over X dag
    vSphere-client

Cause

De melding over het verlopen van het Active Directory-wachtwoord staat los van het verlopen van het vCenter Server SSO-wachtwoord. De standaardmelding over het verlopen van wachtwoorden voor een Active Directory-gebruiker is 30 dagen, maar het verlopen van het wachtwoord hangt af van uw Active Directory-systeem. De vSphere Client beheert de verloopmelding. U kunt de standaard vervalmelding wijzigen om te voldoen aan de beveiligingsnormen in uw bedrijf.

Resolution

  1. SSH-aanmelding bij de vCenter Server CLI
    stopverf 
  2. Wijzig de directory in de locatie van de vSphere-client webclient.properties bestand
    Opmerking: 5 Client - /etc/vmware/vsphere-ui/webclient.properties
    cd /etc/vmware/vsphere-ui
    stopverf 
    stopverf 
  3. Open het bestand webclient.properties met een teksteditor
    vim  /etc/vmware/vsphere-ui/webclient.properties
    stopverf 
  4. Bewerk de volgende variabele,  sso.pending.password.expiration.notification.days = 305
    stopverf 
  5. Start de vSphere Client opnieuw op
    service-control --stop vsphere-ui
    service-control --start vsphere-ui
    stopverf 
  6. vCenter opnieuw aangemeld door Active Directory-gebruikers, de melding "Wachtwoord verloopt over 26 dagen" was verdwenen
    VMware vSphere 
    Raadpleeg document en KB:
    VMware vSphere 7.0 productdocumentatie
    https://docs.vmware.com/en/VMware-vSphere/7.0/com.vmware.vsphere.authentication.doc/GUID-861C3140-A9AE-42A5-83EF-BC2CCEA9E4C7.html
    Deze hyperlink leidt u naar een website buiten Dell Technologies.
    De melding 'Wachtwoord verloopt over X dagen' wijzigen voor Active Directory-gebruikers in vSphere Web/H5 Client
    https://williamlam.com/2017/11/changing-password-will-expire-in-x-days-notification-for-active-directory-users-in-vsphere-web-h5-client.html
    Deze hyperlink leidt u naar een website buiten Dell Technologies.

Affected Products

Poweredge C4140, PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge HS5610, PowerEdge HS5620, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge M7701, PowerEdge M7725 , PowerEdge MX5016s, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R250, PowerEdge R350, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R770AP, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640, VMware Carbon Black, VMware ESXi 8.x, VMware ESXi 9.x, VMware OEM Products with ProSupport, VMware VSAN ...
Article Properties
Article Number: 000192597
Article Type: Solution
Last Modified: 28 Aug 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.