Rozwiązywanie problemów z dźwiękiem Zoom w monitorach do wideokonferencji firmy Dell
Summary: Dowiedz się, jak rozwiązać problemy z dźwiękiem w aplikacji Dell C2422HE, C2722DE i C3422WE. Rozwiązywanie niezgodności głośności w celu lepszej obsługi wideokonferencji.
Symptoms
Po zwiększeniu lub zmniejszeniu głośności na pasku slajdów systemu operacyjnego Windows i aplikacji Zoom do rozmów konferencyjnych głośność dźwięku jest niezgodna lub głośność dźwięku nie jest tak głośna, jak chcesz.
Ten scenariusz jest niepożądany i można go naprawić.
Narażone monitory:
- Monitor wideokonferencji Dell 24 I C2422HE
- Monitor wideokonferencji Dell 27 I C2722DE
- Zakrzywiony monitor Dell 34 i C3422WE wideokonferencji
Cause
Przyczyną takiej sytuacji jest wybór urządzenia audio w systemie operacyjnym Windows (Rysunek 1) niepasującego do wyboru dźwięku w aplikacji Zoom, czyli Dell C3422WE Intel (Rysunek 2).
Wybór dźwięku w systemie operacyjnym Windows (Rysunek 1) pokazuje, że dźwięk systemu operacyjnego Windows wybrał zestaw głośnomówiący z funkcją Echo Cancelling, dzięki czemu aplikacja Zoom musi wybrać ten sam dźwięk z anulowaniem echa.
(Rysunek 1. Wybór dźwięku w systemie operacyjnym Windows to Echo Cancelling
(Rysunek 2). Niewłaściwy wybór urządzenie audio (wybrano urządzenie Dell C3422WE Intel))
Resolution
Wykonaj ten krok, aby ustawić prawidłowy wybór dźwięku w aplikacji Zoom:
-
Kliknij strzałkę w górę obok ikony mikrofonu.
-
Wybierz Zestaw głośnomówiący z funkcją echo.
-
Ustawienie w aplikacji Zoom odpowiada teraz wyborowi urządzenia audio w systemie operacyjnym Windows (Rysunek 3).

(Rysunek 3. Wybrano prawidłowy wybór dźwięku (anulowanie echa)