PowerFlex 3.xの既存サービスの追加により、サービスのNTP構成が変更され、拡張ノードのNTP構成に影響する
Summary: ストレージのみのサービスに複数のNTPサーバーがあり、PowerFlex Managerで削除および再追加された場合、将来追加される拡張ノードのNTP構成は、サービス内の元のノードとは異なります。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
ストレージのみのサービスが削除され、PowerFlex Managerに再度追加された場合は、次のことに気付く場合があります。
- サービスの導入に使用された元のテンプレートには、OS設定で複数のNTPサーバーIPアドレスが設定されています。
- 最初に導入されたノードには、ホストNTP構成に複数のNTP IPアドレスがあります。
- NTP構成は、PowerFlex Manager Web UIでは異なる場合があります。次の手順に従って確認します。
- サービスのService Detailsペインに移動し、View All Settingsボタンをクリックします。
- ノードの 1 つを展開し、そのノードの OS 設定 を展開します。
- NTP用に構成されたIPアドレスは1つだけです。
- このサービスにノードを追加し、ホストのローカルNTP構成を確認すると、IPアドレスが1つだけ構成されていることがわかります。
Cause
Add Existing Service機能を使用してストレージ専用サービスをPowerFlex Managerに再度追加すると、リスト内の最初のNTPサーバーのみが検出されます。したがって、ストレージのみのサービスを削除し、[Add Existing Service]機能を使用して再度追加すると、サービス設定では、すべてのノードに対してNTPサーバーのみが表示されます。既存のノードのNTP構成ファイルに正しいエントリーがあるにもかかわらず、サービスに追加されたノードには1つのNTPエントリーしか追加されません。
Resolution
すべてのストレージ専用ノードでNTP構成が一致するようにするには、拡張ノードがサービスに追加された後に、拡張ノードのNTP構成を手動で修復する必要があります。追加された各ノードの/etc/ntp.confファイルを編集して、欠落しているNTP IPアドレスを含めることができます。
Affected Products
PowerFlex rack, PowerFlex ApplianceArticle Properties
Article Number: 000192821
Article Type: Solution
Last Modified: 18 Apr 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.