PowerProtect:エージェント ホストにアクセスできない、またはサービスが実行されていないため、バックアップが失敗する
Summary: PowerProtect Data Manager (PPDM)のバックアップがエラー「エージェント ホストに到達できないか、エージェント サービスが実行されていないため、これらの資産の保護に失敗しました」で失敗します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
PPDMのエージェント バックアップ(ファイル システムまたはデータベース)が、次のエラーで一部のホストで失敗します。
CRITICAL ABA0009 Protection of these assets was unsuccessful because either the Agent host cannot be reached or the Agent service is not running. Details SQL-Prod-Policy: Unable to backup MICROSOFT_SQL_DATABASE UiPathArchive on Agent host
Cause
エージェント サービスがホストで実行されていないか、PPDMとホストがポート7000でホストと通信できません。
Resolution
1.PowerProtect Data ManagerのSSHセッションからのポート チェック:
PowerProtect Data Managerへのputtyセッションを開き、次のコマンドを実行します。
curl -kv ip/hostame of client:7000
エージェント サービスがホストで実行されていない場合、またはポート7000に問題がある場合は、障害が発生する可能性があります。
次に、接続エラーを示します。サービスを実行するポートを開くと、次の結果が返されます。

2. ホストでPowerProtectエージェント サービスが実行されていることを確認します。
- [スタート]をクリックし、「services.msc」と入力して[Enter]を押します。
- PowerProtectエージェント サービスを見つけます。
- PowerProtect Agentサービスを右クリックし、Startをクリックします。
- PowerProtectエージェント サービスが実行されていることを確認します。
DNSの名前解決と接続を確認するには、次の手順を実行します。
ホストから:
- [ スタート]をクリックし、「 cmd」と入力して [Enter] を押し、このホストでコマンド プロンプトを開き、次のコマンドを実行します。
- PPDM(正引きおよび逆引き)のDNS名とIPアドレスを解決できることを確認します。
-
nslookup <short name of your PPDM> nslookup <FQDN of your PPDM> nslookup <IP address of your PPDM>
- ホストが短い名前、完全修飾ドメイン名(FQDN)、IPアドレスでPPDMにpingを実行できることを確認します。
-
ping <short name of your PPDM> ping <FQDN of your PPDM> ping <IP address of your PPDM>
PPDMから:
- PuTTYセッションを開き、PPDMに接続して、次のコマンドを実行します。
- 障害が発生したホスト(正引きおよび逆引き)のDNS名とIPアドレスを解決できることを確認します。
-
nslookup <short name of failing host> nslookup <FQDN of of failing host> nslookup <IP address of of failing host>
- PPDMが短い名前、FQDN、IPアドレスでホストにpingを実行できることを確認します。
注:pingコマンドは、rootユーザーとしてPPDMでのみ実行されます。
-
su [Enter] enter root password [Enter] ping <short name of failing host> ping <FQDN of failing host> ping <IP address of failing host>
Article Properties
Article Number: 000193211
Article Type: Solution
Last Modified: 16 Feb 2024
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.