PowerProtect: Backups schlagen fehl, da der Agent-Host nicht erreicht werden kann oder der Service nicht ausgeführt wird

Summary: PowerProtect Data Manager (PPDM)-Backups schlagen mit folgendem Fehler fehl: "Der Schutz dieser Ressourcen war nicht erfolgreich, da entweder der Agent-Host nicht erreicht werden kann oder der Agent-Service nicht ausgeführt wird." ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Agent-Backups (Dateisystem oder Datenbank) in PPDM schlagen für einige Hosts mit dem folgenden Fehler fehl:
CRITICAL
ABA0009 
Protection of these assets was unsuccessful because either the Agent host cannot be reached or the Agent service is not running.
Details
SQL-Prod-Policy: Unable to backup MICROSOFT_SQL_DATABASE UiPathArchive on Agent host

Cause

Entweder wird der Agent-Service nicht auf dem Host ausgeführt oder der PPDM und der Host können nicht mit dem Host über Port 7000 kommunizieren.

Resolution

1. Portüberprüfung von der SSH-Sitzung auf dem PowerProtect Data Manager: Öffnen Sie eine PuTTY-Sitzung zum PowerProtect Data Manager und führen Sie den folgenden Befehl aus:

curl -kv ip/hostame of client:7000

Ein Fehler kann auftreten, wenn der Agentservice nicht auf dem Host ausgeführt wird oder wenn ein Problem auf Port 7000 vorliegt.
Im Folgenden wird ein Verbindungsfehler angezeigt:
Die folgende Abbildung zeigt einen Verbindungsfehler:
Ein offener Port mit einem ausgeführten Service gibt Folgendes zurück.
Ein offener Port mit einem ausgeführten Dienst gibt Folgendes zurück.
2.  Überprüfen Sie, ob der PowerProtect-Agent-Service auf dem Host ausgeführt wird:

Auf dem Host, der ausfällt:
  1. Klicken Sie auf Start, geben Sie services.msc ein und drücken Sie die [Eingabetaste].
  2. Suchen Sie den PowerProtect-Agent-Service.
  3. Klicken Sie mit der rechten Maustaste auf den PowerProtect-Agent-Service und klicken Sie auf Start.
Klicken Sie mit der rechten Maustaste auf den PowerProtect-Agent-Service und klicken Sie auf Start
  1. Überprüfen Sie, ob der PowerProtect-Agent-Service ausgeführt wird.
Überprüfen Sie, ob der PowerProtect-Agent-Service ausgeführt wird

So überprüfen Sie die DNS-Namensauflösung und -Konnektivität:

Vom Host:

  1. Klicken Sie auf Start, geben Sie cmd ein und drücken Sie die [Eingabetaste], um eine Eingabeaufforderung auf diesem Host zu öffnen, und führen Sie die folgenden Befehle aus:
  1. Überprüfen Sie, ob der DNS-Name und die IP-Adresse des PPDM (vorwärts und rückwärts) aufgelöst werden können.
  • nslookup <short name of your PPDM>
    nslookup <FQDN of your PPDM>
    nslookup <IP address of your PPDM>
  1. Überprüfen Sie, ob der Host den PPDM über den Kurznamen, den FQDN (Fully Qualified Domain Name) und die IP-Adresse anpingen kann.
  • ping <short name of your PPDM>
    ping <FQDN of your PPDM>
    ping <IP address of your PPDM>

Aus dem PPDM:

  1. Öffnen Sie eine PuTTY-Sitzung, stellen Sie eine Verbindung zum PPDM her und führen Sie die folgenden Befehle aus:
    1. Überprüfen Sie, ob der DNS-Name und die IP-Adresse des fehlgeschlagenen Hosts (vorwärts und rückwärts) aufgelöst werden können.
  • nslookup <short name of failing host>
    nslookup <FQDN of of failing host>
    nslookup <IP address of of failing host>
  1. Überprüfen Sie, ob der PPDM den Host anhand des Kurznamens, des FQDN und der IP-Adresse anpingen kann.
Hinweis: Der Ping-Befehl wird nur auf dem PPDM als Root-Nutzer ausgeführt.
  • su [Enter]
    enter root password [Enter]
    ping <short name of failing host>
    ping <FQDN of failing host>
    ping <IP address of failing host>
Article Properties
Article Number: 000193211
Article Type: Solution
Last Modified: 16 Feb 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.