Avamar: Wenn Sie die Schaltfläche "Empfehlung erstellen" auswählen, führt dies zu keinem Fall.
Summary: Proxy Deployment Manager unternimmt keine Aktion nach dem Anklicken der Schaltfläche "Empfehlung erstellen".
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Ausstellen:
1. Proxy Deployment Manager unternimmt keine Aktion nach dem Anklicken der Schaltfläche "Empfehlung erstellen".
PDM-Protokoll zeigt Fehler an "com.vmware.vim25.NotSupported" Ähnlich wie im folgenden Beispiel:
2021-11-03T12:41:49.843-0600 TRACE [TaskExecutor-36][ util.VcConnection# close]: Logging out of VC session 2021-11-03T12:41:49.843-0600 TRACE [TaskExecutor-36][ impl.ConnectionManagerService# releaseSession]: Releasing connection manager session: id=...29d475070b19 2021-11-03T12:41:49.844-0600 ERROR [TaskExecutor-36][ handler.RequestHandler#eGenericException]: Unexpected error com.vmware.vim25.NotSupported at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source) at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)
Cause
Grundursache:
1. Der "vcenter"-Client ist kein vCenter, sondern ein ESXi-Host, der Avamar als "vcenter"-Client hinzugefügt wird. PDM unterstützt dies nicht, da unser Code nur vCenter unterstützt.
1. Der "vcenter"-Client ist kein vCenter, sondern ein ESXi-Host, der Avamar als "vcenter"-Client hinzugefügt wird. PDM unterstützt dies nicht, da unser Code nur vCenter unterstützt.
Resolution
Lösung:
1. Stellen Sie manuell einen Proxy in vSphere bereit und registrieren Sie diesen Proxy dann bei Avamar.
1. Stellen Sie manuell einen Proxy in vSphere bereit und registrieren Sie diesen Proxy dann bei Avamar.
Affected Products
AvamarArticle Properties
Article Number: 000193226
Article Type: Solution
Last Modified: 29 Oct 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.