Dell EMC Networking OS10 Tras el inicio de sesión, aparece el mensaje de registro "syslog-ng.service is not active, cannot reload" Resolución
Summary: Si ve el mensaje "syslog-ng.service no está activo, no se puede volver a cargar" durante el inicio de sesión, siga este contenido para obtener una solución alternativa y una resolución. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Cuando inicie sesión en el switch, es posible que vea las siguientes líneas después de iniciar sesión en el switch:
syslog-ng.service is not active, cannot reload
Cause
En raras ocasiones, /var/lib/syslog-ng/syslog-ng.persist puede dañarse. Cuando esto ocurre, el servicio syslog-ng no se puede iniciar y entrará en un estado fallido.
Cuando ejecute el siguiente comando, verá el estado como fallido.
Sistema OS10# "sudo systemctl status syslog-ng"
syslog-ng.service: demonio
del registrador del sistema cargado: cargado (/lib/systemd/system/syslog-ng.service; habilitado; ajuste preestablecido del proveedor: habilitado)
Activo: fallido (Resultado: volcado de núcleo) desde el martes 2021-10-01 11:58:22 UTC; 3 semanas
Resolution
Solución alternativa
El error de syslog-ng.service se puede iniciar si se elimina el archivo /var/lib/syslog-ng/syslog-ng.persist y se inicia el servicio.
Corrección a corto plazo para restaurar el servicio hasta la actualización programada:
sistema OS10# "sudo rm /var/lib/syslog-ng/syslog-ng.persist"
OS10# sistema "sudo systemctl start syslog-ng"
OS10# sistema "sudo systemctl status syslog-ng"
syslog-ng.service: demonio
del registrador del sistema cargado: cargado (/lib/systemd/system/syslog-ng.service; habilitado; preestablecido
del proveedor Activo: activo (en ejecución) desde jue 2021-10-28 22:05:58 UTC; 1min 35s ago
Solución
Actualice a 10.5.2.2 o a una versión superior para la resolución.
Affected Products
SmartFabric OS10 SoftwareArticle Properties
Article Number: 000193969
Article Type: Solution
Last Modified: 05 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.