Dell EMC Networking OS10でログイン ログ メッセージ「syslog-ng.service is not active, cannot reload」が表示される場合の解決策
Summary: ログイン中に「syslog-ng.service is not active, cannot reload」というメッセージが表示された場合は、このコンテンツに従って回避策と解決策を確認してください。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
スイッチにログインすると、スイッチにログインすると次の行が表示される場合があります。
syslog-ng.service is not active, cannot reload
Cause
まれに、 /var/lib/syslog-ng/syslog-ng.persist が破損することがあります。この問題が発生すると、 syslog-ngサービス を開始できず、障害状態になります
次のコマンドを実行すると、状態が[failed]と表示されます
OS10# system "sudo systemctl status syslog-ng"
syslog-ng.service - System Logger Daemon
Loaded: loaded (/lib/systemd/system/syslog-ng.service; enabled; vendor preset: enabled)
Active: failed (result: core-dump) since Tue 2021-10-01 11:58:22 UTC; 3週間
Resolution
対策
失敗したsyslog-ng.serviceは、/var/lib/syslog-ng/syslog-ng.persistファイルを削除してサービスを開始することで開始できます。
スケジュールされたアップグレードまでサービスを復元するための短期的な修正-
OS10# system "sudo rm /var/lib/syslog-ng/syslog-ng.persist"
OS10# system "sudo systemctl start syslog-ng"
OS10# system "sudo systemctl status syslog-ng"
syslog-ng.service - System Logger Daemon
Loaded: loaded (/lib/systemd/system/syslog-ng.service; enabled; vendor preset
Active: Thu 2021-10-28 22:05:58 UTC からアクティブ (実行中) 1分35秒前
解決策
解決するには、10.5.2.2以降のリリースにアップグレードしてください。
Affected Products
SmartFabric OS10 SoftwareArticle Properties
Article Number: 000193969
Article Type: Solution
Last Modified: 05 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.