Unisphere for PowerMax: Impossibile aggiungere 2 indirizzi IP NTP nell'interfaccia utente di vApp, non è riuscito con l'errore "Indirizzo IP non valido" in v9.2, ma lo stesso ha funzionato in v9.1
Summary: Impossibile aggiungere 2 indirizzi IP NTP nell'interfaccia utente di vApp v9.2.0.74.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Impossibile configurare 2 indirizzi NTP nell'interfaccia utente di vApp v9.2.0.747. Quando si tenta di aggiungere 2 indirizzi NTP nella scheda "Configurazione > IP NTP", l'operazione non riesce e genera l'errore "Indirizzo IP non valido".
Da vappmgr.log rilevati i seguenti errori:
Quando proviamo ad aggiungere 2 IP NTP usando lo spazio come separatore (invece della virgola), prende solo il primo IP e ignoriamo il secondo.
Dal registro:
Da vappmgr.log rilevati i seguenti errori:
2021-02-23 06:52:05,785 INFO [com.emc.em.vappmgr.ntp.NTPUpdateExec] (default task-3) NTP Update EJB Initilalized 2021-02-23 06:52:05,785 INFO [com.emc.em.vappmgr.ntp.NTPUpdateExec] (default task-3) Executing Disk Usage Command.. 2021-02-23 06:52:05,785 INFO [com.emc.em.vappmgr.util.SystemCommandExecutionUtil] (default task-3) CommandArray :[/opt/emc/vapp/bin/ntpconfig.sh, -set_ntpvalue, 10.5.x.x,10.5.y.y.] 2021-02-23 06:52:05,785 INFO [com.emc.em.vappmgr.util.SystemCommandExecutionUtil] (default task-3) Working Directory : 2021-02-23 06:52:05,785 INFO [com.emc.em.vappmgr.util.SystemCommandExecutionUtil] (default task-3) Redirect Error :false 2021-02-23 06:52:05,785 INFO [com.emc.em.vappmgr.util.SystemCommandExecutionUtil] (default task-3) Redirect Error setting :false 2021-02-23 06:52:05,800 INFO [com.emc.em.vappmgr.util.SystemCommandExecutionUtil] (default task-3) Exit Status [1] 2021-02-23 06:52:05,800 INFO [com.emc.em.vappmgr.util.SystemCommandExecutionUtil] (default task-3) Output [Invalid IP address.] 2021-02-23 06:52:05,800 INFO [com.emc.em.vappmgr.util.SystemCommandExecutionUtil] (default task-3) Error [] 2021-02-23 06:52:05,800 INFO [com.emc.em.vappmgr.handlers.NTPHandler] (default task-3) Sending failure response for NTP
Quando proviamo ad aggiungere 2 IP NTP usando lo spazio come separatore (invece della virgola), prende solo il primo IP e ignoriamo il secondo.
Dal registro:
2021-02-25 01:23:33,346 INFO [com.emc.em.vappmgr.ntp.NTPUpdateExec] (default task-5) NTP Update EJB Initilalized 2021-02-25 01:23:33,346 INFO [com.emc.em.vappmgr.ntp.NTPUpdateExec] (default task-5) Executing Disk Usage Command.. 2021-02-25 01:23:33,346 INFO [com.emc.em.vappmgr.util.SystemCommandExecutionUtil] (default task-5) CommandArray :[/opt/emc/vapp/bin/ntpconfig.sh, -set_ntpvalue, 10.5.x.x 10.5.y.y] 2021-02-25 01:23:33,346 INFO [com.emc.em.vappmgr.util.SystemCommandExecutionUtil] (default task-5) Working Directory : 2021-02-25 01:23:33,346 INFO [com.emc.em.vappmgr.util.SystemCommandExecutionUtil] (default task-5) Redirect Error :false 2021-02-25 01:23:33,346 INFO [com.emc.em.vappmgr.util.SystemCommandExecutionUtil] (default task-5) Redirect Error setting :false 2021-02-25 01:26:41,537 INFO [com.emc.em.vappmgr.util.SystemCommandExecutionUtil] (default task-5) Exit Status [0] 2021-02-25 01:26:41,537 INFO [com.emc.em.vappmgr.util.SystemCommandExecutionUtil] (default task-5) Output [Successfully updated NTP with 10.5.x.x .]
Cause
Aggiunta di più IP NTP dall'interfaccia utente di vApp.
Resolution
Non è disponibile alcun supporto per più IP NTP. Poiché il livello sottostante in v9.1 non lo limitava, è stato possibile configurare più NTP dall'interfaccia utente di vApp v9.1. Ma nella v9.2 è stato bloccato dall'interfaccia utente. In 5978.711.711 è stato aggiunto per il controllo IP e non consente l'aggiunta di due IP NTP sull'interfaccia utente di vApp. Si tratta di una caratteristica di progettazione.
Affected Products
Unisphere for PowerMaxArticle Properties
Article Number: 000194003
Article Type: Solution
Last Modified: 11 Jul 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.