ECS: Problémy s výkonem služby GeoDrive
Summary: Odstraňování problémů s nízkým výkonem a chyb vypršení časového limitu GeoDrive
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Při archivaci do systému ECS pomocí služby GeoDrive v systému Windows Storage Server dochází ke zpomalení výkonu.
- U požadavků v systému ECS byly také zaznamenány chyby 404.
Cause
Možnou příčinou je výrazně velký protokol změn u každé cloudové jednotky. Protokol změn obsahuje například oprávnění, změny atributů, odstranění souborů/složek, vytvoření složek, přejmenování souborů. Jedná se o frontu first-in/first-out, která musí zachovat pořadí operací. Pokud je protokol změn obrovský, dochází k problémům s výkonem.
Resolution
Řešení:
Pro všechny verze Geodrive:
Zjistěte velikost protokolu změn. Pokud je protokol velký, zakažte ukládání informací o zabezpečení / popisů souboru na cloudový server:
Pro všechny verze Geodrive:
Zjistěte velikost protokolu změn. Pokud je protokol velký, zakažte ukládání informací o zabezpečení / popisů souboru na cloudový server:
- Na snímku obrazovky napravo v okně Activity je uvedena velikost protokolu změn pro každou z cloudových jednotek.
- Pravým tlačítkem myši klikněte na cloudové jednotky, přejděte do nastavení a zaškrtněte políčko „DO not save file security/description in cloud server“. Klikněte na tlačítko „OK“.
Affected Products
GeoDrive for Windows, Elastic Cloud StorageArticle Properties
Article Number: 000194162
Article Type: Solution
Last Modified: 02 Feb 2022
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.