ECS: GeoDrive riscontra problemi di prestazioni

Summary: Risoluzione dei problemi di prestazioni rallentate ed errori di timeout di GeoDrive

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Prestazioni rallentate identificate durante l'archiviazione in un nodo ECS utilizzando GeoDrive in Windows Storage Server. 
  • Vengono inoltre registrati errori 404 per le richieste in ECS. 

Cause

Una possibile causa è un registro delle modifiche di dimensioni molto grandi individuato per ogni unità cloud. Il registro delle modifiche contiene autorizzazioni, modifiche agli attributi, eliminazioni di file/cartelle, creazione di cartelle, ridenominazione dei file e così via. Si tratta di una coda FIFO (First In First Out) che deve mantenere l'ordinamento delle operazioni. Se le dimensioni del registro delle modifiche sono particolarmente elevate, si verificano problemi di prestazioni. 

Resolution

Risoluzione:

Per tutte le versioni di GeoDrive:


Individuare le dimensioni del registro delle modifiche e, se particolarmente elevate, disabilitarne il salvataggio della sicurezza/descrizione del file nel server cloud:
  • Osservando lo screenshot, a destra della finestra Activity, sono indicate le dimensioni del registro delle modifiche per ciascuna unità cloud.
  • Cliccare con il pulsante destro del mouse sulle unità cloud e selezionare la casella di spunta "DO not save file security/description in cloud server". Cliccare su "OK".
image.png

Affected Products

GeoDrive for Windows, Elastic Cloud Storage
Article Properties
Article Number: 000194162
Article Type: Solution
Last Modified: 02 Feb 2022
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.