Wi-Fi 6E-adgangspunkt ikke tilgængeligt under BIOSConnect

Summary: Følgende artikel indeholder oplysninger om et problem med registrering og oprettelse af forbindelse til et Wi-Fi 6E-adgangspunkt (AP) under BIOSConnect.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

BIOSConnect kan ikke registrere Wi-Fi 6E-adgangspunkter:

 

Din computer understøtter muligvis et Wi-Fi 6E AP på operativsystemerne Windows 10, Windows 11 og Ubuntu 20.04. APs Service Set Identifier (SSID) på følgende produkter kan dog ikke registrere eller oprette forbindelse til Wi-Fi 6E under BIOSConnect.

Berørte platforme:

Tabel.1: Berørte Dell-produkter
Precision Dell Pro Premium Latitude Vostro OptiPlex
Precision 3460 Dell Pro 13 Premium-PA13250 Latitude 5430 Vostro 3710 OptiPlex 3000
Precision 3470   Latitude 5431   OptiPlex 5000
Precision 3660   Latitude 7330   OptiPlex 7000
Precision 5470   Latitude 7340   OptiPlex XE4
Precision 7670   Latitude 7430    
Precision 7770   Latitude 7440    
    Latitude 7530    
    Latitude 7640    
    Latitude 9330    
    Latitude 9430    

 

Hvad er BIOSConnect?

BIOSConnect er en ramme før start, der gør det muligt for din computer at oprette forbindelse til Dell Technologies via internettet.

BIOSConnect downloader SupportAssist Operating System Recovery og starter gendannelsen af dit operativsystem. Det gør det, hvis din enhed ikke kan starte til dit operativsystem efter gentagne forsøg. BIOSConnect kan være tilgængelig på din computer i en af følgende konfigurationer:

  • Vedhæftet BIOSConnect: Denne konfiguration installeres på startdrevet (du mister denne funktion, hvis du formaterer drevet).
  • Hybrid BIOSConnect: Denne konfiguration installeres både på startdrevet og firmwaren (Du kan påvirke denne funktion, hvis du formaterer drevet).
  • Integreret BIOSConnect: Denne konfiguration installeres kun på firmwaren (Startdrevets status påvirker ikke BIOSConnects funktion).
Bemærk: BIOSConnect er tilgængelig på visse Dell-platforme. Konfigurationen af BIOSConnect, som understøttes, afhænger af enhedens model og den version af SupportAssist Operating System Recovery, der installeres. Se supportmatrixen på dokumentationssiden for SupportAssist Operating System Recovery for at få en liste over understøttede produkter.

Din internetforbindelsestype påvirker det næste trin:

  • En kabelbaseret internetforbindelse starter automatisk overførslen.
  • En trådløs internetforbindelse søger efter et tilgængeligt netværk, som du skal oprette forbindelse til, før overførslen påbegyndes.

Cause

De trådløse drivere i BIOSConnect(BIOS) funktion(DPF) understøtter ikke Wi-Fi 6E.

Resolution

BIOSConnect understøtter ikke 6 GHz-protokollen , selvom dit operativsystem gør. Du skal justere AP's protokol til enten 2,4 GHz eller 5 GHz i AP'ens opsætningsmenu for at oprette forbindelse til et tilgængeligt netværk. (De følgende billeder giver eksempler på de forskellige protokoller.)

2,4 GHz er tilgængelig under BIOSConnect

5 GHz er tilgængelig under BIOSConnect

6 GHz understøttes muligvis under operativsystemet, men BIOSConnect understøtter det ikke


Tilbage til toppen

Affected Products

Dell Pro 13 Premium PA13250, Latitude 7330 Rugged Extreme, Latitude 7340, Latitude 9330, Latitude 5430 Rugged, Latitude 5431, Latitude 7430, Latitude 7440, Latitude 9430, Latitude 7530, Latitude 7640, OptiPlex 3000 Tower, OptiPlex 3000 Micro , OptiPlex 3000 Small Form Factor, Optiplex 5000 Tower, OptiPlex 5000 Micro, OptiPlex 5000 Small Form Factor, OptiPlex 5090 Tower, OptiPlex 5090 Micro, OptiPlex 5090 Small Form Factor, OptiPlex 7000 Tower, OptiPlex 7000 Micro, OptiPlex 7000 Small Form Factor, OptiPlex XE4, Precision 3470, Precision 5470, Precision 7670, Precision 7770, Precision 3460 Small Form Factor, Precision 3660 Tower, Vostro 3710 ...
Article Properties
Article Number: 000194506
Article Type: Solution
Last Modified: 11 Mar 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.