El punto de acceso Wi-Fi 6E no está disponible en BIOSConnect

Summary: En el siguiente artículo, se proporciona información acerca de un problema con la detección y la conexión a un punto de acceso (AP) Wi-Fi 6E en BIOSConnect.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

BIOSConnect no puede detectar puntos de acceso Wi-Fi 6E:

 

La computadora puede soportar un punto de acceso Wi-Fi 6E en los sistemas operativos Windows 10, Windows 11 y Ubuntu 20.04. Sin embargo, el Service Set Identifier (SSID) de los AP en los siguientes productos no puede detectar ni conectarse a Wi-Fi 6E en BIOSConnect.

Plataformas afectadas:

Tabla 1: Productos Dell afectados
Precision Dell Pro Premium Latitude Vostro OptiPlex
Precision 3460 Dell Pro 13 Premium PA13250 Latitude 5430 Vostro 3710 OptiPlex 3000
Precision 3470   Latitude 5431   OptiPlex 5000
Precision 3660   Latitude 7330   OptiPlex 7000
Precision 5470   Latitude 7340   OptiPlex XE4
Precision 7670   Latitude 7430    
Precision 7770   Latitude 7440    
    Latitude 7530    
    Latitude 7640    
    Latitude 9330    
    Latitude 9430    

 

¿Qué es BIOSConnect?

BIOSConnect es una infraestructura previa al arranque que permite que la computadora se conecte a Dell Technologies a través de Internet.

BIOSConnect descarga SupportAssist Operating System Recovery e inicia la recuperación del sistema operativo. Lo hace si el dispositivo no puede arrancar el sistema operativo después de varios intentos. BIOSConnect puede estar disponible en la computadora en una de las siguientes configuraciones:

  • BIOSConnect adjunto: Esta configuración se instala en la unidad de arranque (se pierde esta capacidad si formatea la unidad).
  • Hybrid BIOSConnect: Esta configuración se instala tanto en la unidad de arranque como en el firmware (puede afectar esta funcionalidad si formatea la unidad).
  • BIOSConnect integrado: Esta configuración se instala solo en el firmware (el estado de la unidad de arranque no afecta la funcionalidad de BIOSConnect).
Nota: BIOSConnect está disponible en ciertas plataformas Dell. La configuración soportada de BIOSConnect depende del modelo del dispositivo y de la versión de SupportAssist Operating System Recovery que se instale. Consulte la Matriz de soporte en la página de documentación de recuperación del sistema operativo de SupportAssist para obtener una lista de los productos compatibles.

El tipo de conexión a Internet afecta el paso siguiente:

  • Una conexión a Internet por cable inicia automáticamente la descarga.
  • Una conexión inalámbrica a Internet busca una red disponible a la que debe conectarse antes de iniciar la descarga.

Cause

Los controladores inalámbricos en la funciónproporcionada por Dell (BIOS) (DPF) de BIOSConnectno son compatibles con Wi-Fi 6E.

Resolution

BIOSConnect no soporta el protocolo de 6 GHz , incluso si el sistema operativo sí lo admite. Debe ajustar el protocolo del AP a 2,4 GHz o 5 GHz en el menú de configuración de su AP para conectarse a una red disponible. (En las siguientes imágenes se dan ejemplos de los diversos protocolos).

2,4 GHz está disponible en BIOSConnect

5 GHz está disponible en BIOSConnect

Es posible que el sistema operativo admita 6 GHz, pero BIOSConnect no lo es


Volver al principio

Affected Products

Dell Pro 13 Premium PA13250, Latitude 7330 Rugged Extreme, Latitude 7340, Latitude 9330, Latitude 5430 Rugged, Latitude 5431, Latitude 7430, Latitude 7440, Latitude 9430, Latitude 7530, Latitude 7640, OptiPlex 3000 Tower, OptiPlex 3000 Micro , OptiPlex 3000 Small Form Factor, Optiplex 5000 Tower, OptiPlex 5000 Micro, OptiPlex 5000 Small Form Factor, OptiPlex 5090 Tower, OptiPlex 5090 Micro, OptiPlex 5090 Small Form Factor, OptiPlex 7000 Tower, OptiPlex 7000 Micro, OptiPlex 7000 Small Form Factor, OptiPlex XE4, Precision 3470, Precision 5470, Precision 7670, Precision 7770, Precision 3460 Small Form Factor, Precision 3660 Tower, Vostro 3710 ...
Article Properties
Article Number: 000194506
Article Type: Solution
Last Modified: 11 Mar 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.