PowerEdge: Windows: el sistema arranca con el "Error C0190019 aplicar la operación de actualización"

Summary: En este artículo, se proporcionan los pasos para resolver una condición específica de falta de arranque en Windows: "Error C0190019 aplicar la operación de actualización x de y (nombre de archivo)" ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Windows no arranca y se bloquea en una pantalla que muestra el logotipo de Windows y el mensaje "Error C0190019 aplicar la operación de actualización x dey (nombre de archivo)". Los números representados por x e y varían, al igual que el nombre de archivo.

Cause

Se conocen dos posibles causas:

  1. La unidad C: está llena o casi llena.
  2. Ocurre un problema durante el proceso de actualización de Windows.

Resolution

Cuando surge este problema, Windows no puede arrancar. El arranque en modo seguro produce la misma pantalla de error. Windows Recovery Environment (WinRE) es la única opción viable para la solución de problemas.

Se puede acceder a WinRE arrancando en los medios del sistema operativo. Si no hay medios disponibles, el sistema también se iniciará automáticamente en WinRE después de varias fallas de arranque.

Una vez que el sistema haya arrancado en WinRE, realice los siguientes pasos:

  1. En el menú Elegir una opción , seleccione Solución de problemas.
  2. En el menú Opciones avanzadas , seleccione Símbolo del sistema.
  3. Proporcione las credenciales administrativas si se le solicita.
  4. Cuando se le solicite, escriba diskpart.
  5. En el Diskpart Solicitud, escriba list vol para determinar la letra de unidad del volumen en el que está instalado Windows. Puede o no ser C: en WinRE.
  6. Escriba exit para cerrar Diskpart.
  7. Cambie a la unidad obtenida en el paso 5.
  8. Escriba dir y compruebe la cantidad de espacio libre que aparece en la parte inferior del resultado.
  9. Si el resultado del comando indica una escasez de espacio libre, determine qué archivos se pueden eliminar o mover a otra unidad. Después de liberar espacio, reinicie el servidor. Si el error persiste, repita los pasos del 1 al 7 antes de continuar.
  10. Ejecute el siguiente comando para deshacer las actualizaciones de Windows pendientes, reemplazando X: por la letra de unidad obtenida en el paso 5: (Este comando puede tardar varios minutos en completarse).
    dism /image:X:\ /cleanup-image /revertpendingactions
  11. Una vez que se complete el comando, ejecute este comando para comprobar si hay daños en el almacén de componentes y reemplace X: con la letra de unidad del paso 5: (Este comando también tarda un tiempo en completarse).
    dism /image:X:\ /cleanup-image /scanhealth
    
  12. Si el comando anterior indica que hay daños en el almacén de componentes, ejecute este comando para intentar repararlo. Vuelva a reemplazar X: por la letra de unidad del paso 5: (Nuevamente, este comando tarda un poco. Si el comando anterior no detecta daños, omita este paso).
    dism /image:X:\ /cleanup-image /restorehealth
  13. Escriba exit para cerrar el símbolo del sistema y volver al menú Elegir una opción .
  14. Haga clic en Apagar la PC.
  15. Después de que el sistema se apague, vuelva a encenderlo. Es posible que ejecute una reparación de inicio automática, pero luego debería arrancar en Windows.

Affected Products

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022, Microsoft Windows Server 2025, Poweredge C4140, PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640 , PowerEdge HS5610, PowerEdge HS5620, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX740C, PowerEdge MX840C, PowerEdge R260, PowerEdge R360, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R7715, PowerEdge R7725, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640 ...
Article Properties
Article Number: 000194588
Article Type: Solution
Last Modified: 07 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.